WordPress.org

Ready to get started?Download WordPress

Forums

Can't delete old social buttons (7 posts)

  1. Ron Cohen
    Member
    Posted 1 year ago #

    I've activated the new Jetpack social media sharing buttons. However, the old social buttons still appear below my posts (but not my pages) along with the new, Jetpack ones. How can I get rid of the old ones? The admin module that let me install them now seems to be gone.

    The old buttons are as follows, with icons showing where the text names appear below:

    If you enjoyed this article, please consider sharing it!
    Reddit Facebook Twitter Delicious Mixx StumbleUpon Digg

  2. dtrickky
    Member
    Posted 1 year ago #

    Do you have a different plugin installed that could possibly be responsible for this?

  3. Ron Cohen
    Member
    Posted 1 year ago #

    No plugin. These were an earlier WP feature.

  4. dtrickky
    Member
    Posted 1 year ago #

    There is nothing under the Settings tab called "Sharing" ?

    Also, can you please post a link to look at for reference?

  5. Ron Cohen
    Member
    Posted 1 year ago #

    Sorry, I forgot. Here's a link to an example:
    http://www.atmywindow.com/2012/08/20/the-huntress-ii/

  6. dtrickky
    Member
    Posted 1 year ago #

    So it looks like the "If you enjoyed this article, please consider sharing it!" is a built in part of your theme, "Platform". This could be removed in your single.php file, or possibly even in the theme settings. I don't believe it has anything to do with Jetpack.

  7. dtrickky
    Member
    Posted 1 year ago #

    I just installed that theme locally. If you click on your theme settings (top menu bar labeled "PageLine Settings"), then click "Blog and Posts", you'll see the option to hide the sharing links towards the bottom of the page.

Topic Closed

This topic has been closed to new replies.

About this Topic