WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
[resolved] Can't delete galleries (8 posts)

  1. Rics1983
    Member
    Posted 3 years ago #

    Since the update of WP i can't no more delete galleries from the "manage galleries" section.
    I check the gallery checkbox, then i click on the drop-down menu "delete", the browser refreshes the page but it continue to show the gallery without deleting it.

    The nextgen gallery version is the latest one and the permission on the gallery folder are the right one.

    Could be some incompatibility bewtween nextgen and the latest wp 3.2 release?

  2. bossmac
    Member
    Posted 3 years ago #

    Currently experiencing the same issues. Manually deleting the gallery via FTP only removes the directory but the gallery item still shows up in the "Manage Galleries" section.

  3. Rics1983
    Member
    Posted 3 years ago #

    Ok,so now it's not an isolated problem.
    If someone could help us i can try to investigate into the code.
    But as i'm learning php&co, without help i can't do so much.

  4. bossmac
    Member
    Posted 3 years ago #

    @Rics1983

    Just wanted to know if thumbnail creation works for you... that's actually the primary reason I wanted to delete some galleries. After updating to WP3.2, I uploaded to a gallery and the thumbs won't show up. I resorted to deleting the gallery but it's still there.

  5. Rics1983
    Member
    Posted 3 years ago #

    Yes Bossmac, creation of new galleries and thumbs works fine.
    My problem comes when i've to delete the galleries.
    I can create one gallery with his thumbs but then i can't delete from the plugin backend.

  6. bossmac
    Member
    Posted 3 years ago #

    I see. I tried creating a new gallery and uploading some photos if thumbs would show up and I think I found my problem regarding that. But now I want to delete that test gallery and I still can't.

  7. bossmac
    Member
    Posted 3 years ago #

    The update to 1.8.2 solved it for me.

  8. Rics1983
    Member
    Posted 3 years ago #

    Yess, bossmac, i confirrm that the update solved the delete problem that i had! :)

    As no other people wrote in this thread i'll mark it as solved!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.