WordPress.org

Ready to get started?Download WordPress

Forums

can't create links on "sites" but i can in "posts" (10 posts)

  1. mbs1337
    Member
    Posted 1 year ago #

    Heeey.

    First of all. This is my second time on this forum, and i much say that the reply time is really fast! Thanks for that, and thanks for the great help!

    But now to the problem. I have "Origami" theme installed on my WordPress. I can easily create "posts" and make some "a href" - but when i try to do that in "sites" the "a href" not working! :(

    When i go from "HTML" to "Visual" i can see the link created in Visual. But when i try to go to the homepage, the link not work. The anchor text is there, but no link.

    What can be the problem?

    Regards from Denmark.
    Michael Bay

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried switching to the Twenty Eleven theme to rule out any theme-specific problems?

  3. mbs1337
    Member
    Posted 1 year ago #

    What about all the changes i have made on the Origami theme? Will that be gone?

    - Or should i backup?

  4. mbs1337
    Member
    Posted 1 year ago #

    Switching to the Twenty Eleven not working. The links will not work

  5. mbs1337
    Member
    Posted 1 year ago #

    Ahhh... I found out that change from the_excerpt to the_content in "single.php" will do the trick. But again. It's not the best way.

    Is there any possible way to get links working, with the_excerpt? Both in posts, and on sites

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Where did you download this theme from?

  7. mbs1337
    Member
    Posted 1 year ago #

    From wordpress theme installer?

    Origami by SiteOrigin

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    Are you using the latest version? Other than your change above, have you modified the theme in any way?

  9. mbs1337
    Member
    Posted 1 year ago #

    I'm using the latest version, yes.

    Not that i can think off, no.

    But i think i will survive, and just live with it. I can create links on "pages" now. But in "post" it will only show if you read the full post. Not the resume.

  10. esmi
    Forum Moderator
    Posted 1 year ago #

    What you could do is make a child theme and then create a custom copy of any relevant template files in your child theme.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.