WordPress.org

Ready to get started?Download WordPress

Forums

Polldaddy Polls & Ratings
Can't connect after update (2 posts)

  1. newbmaster
    Member
    Posted 1 year ago #

    Today I saw there was an update on the Polldaddy plugin and I updated. After updating, I got a message saying "Warning! The Polldaddy plugin must be linked to your Polldaddy.com account. Please visit the plugin settings page to login." I went to the settings and it asked me to enter my Polldaddy account details which are the same as my WordPress.com account details since it connects through that.

    Then I get:

    Login to Polldaddy failed. Double check your email address and password.
    If your email address and password are correct, your host may not support secure logins.
    In that case, you may be able to log in to Polldaddy by unchecking the "Use SSL to Log in" checkbox.

    So I unchecked the "Use SSL" box and I get:

    Login to Polldaddy failed. Double check your email address and password.

    I can go directly to polldaddy.com and sign in with no problem using my wordpress.com info.

    Anyone else having this problem?

    http://wordpress.org/extend/plugins/polldaddy/

  2. Donncha O Caoimh
    Member
    Plugin Author

    Posted 1 year ago #

    @newbmaster - can you check your options database table for the option polldaddy_api_key? And do a LIKE search for pd-usercode%

    If either of those exist then delete them. That "must be linked" message should only appear if there's no polldaddy_api_key record and without that you can't connect to Polldaddy.com so I'm not sure how it worked before!

    If you're logged into Polldaddy.com please submit a comment through https://polldaddy.com/feedback/ and mention my name. I can check your Polldaddy account is linked to WordPress.com correctly. Unfortunately it's late here but I'll get back to you in the morning.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic