WordPress.org

Ready to get started?Download WordPress

Forums

Marekkis Watermark-Plugin
Can't configure plugin (2 posts)

  1. dpowrs
    Member
    Posted 6 months ago #

    I'm using the marekkis watermark plugin on two wordpress installations both with the photacrati theme, one on windows and the other on apache servers.

    The one on the apache server is working correctly. The one on windows won't let me configure the watermark. I enter the values on the settings page but when I save or preview it logs me out of wordpress and takes me to the login page.

    I have uninstalled the plugin and reistalled it several times and can't figure out what to do to make it work. Can you help?

    https://wordpress.org/plugins/marekkis-watermark/

  2. marekki
    Member
    Plugin Author

    Posted 6 months ago #

    Hi dpowrs,

    thank you for your post. Please check the requirements for watermark-plugin on windows os.

    1. your PHP-version
      The function exif_imagetype is supported by PHP 4 >= 4.3.0 and PHP 5.
    2. your PHP-configuration
      exif_imagetype Requirements
      Your PHP must be compiled in with –enable-exif. PHP does not require any additional library for the exif module. Windows users must also have the mbstring extension enabled.
    3. PHP Installation
      To enable exif-support configure PHP with –enable-exif Windows users must enable both the php_mbstring.dll and php_exif.dll DLL’s in php.ini. The php_mbstring.dll DLL must be loaded before the php_exif.dll DLL so adjust your php.ini accordingly.
      (see: http://www.php.net/manual/en/ref.exif.php)

    Please check this three items and write me your results.

    Best wishes,
    Marekki.

Reply

You must log in to post.

About this Plugin

About this Topic