WordPress.org

Ready to get started?Download WordPress

Forums

can't change theme or use any new plugins (4 posts)

  1. energyadvise
    Member
    Posted 3 years ago #

    It was all working fine until I tried to use a tables plugin. I don't think the tables caused the problem, I use it on another site. I can only use themes which I had previously installed. Although I can upload new stuff ok, they just won't work.
    I am getting stuff like this in files, in my file manager:
    Fatal error: Call to undefined function _deprecated_file() in /hermes/bosweb/web253/b2539/ipg.energyadvisecom/wp-includes/theme-compat/comments-popup.php on line 10

    I was using W3 cache, which I have deleted for now, because I suspect this had something to do with the problem.
    I tried deleting all plugins, removing files, and reloaded WordPress 3.0.5

    Any help please

    Martin

  2. This is just a guess, but does your theme have a comments-popup.php file, by any chance? If so, try removing it. (Back it up first). That's a "deprecated" (not used anymore) file and it seems like the error message is referencing that fact.

  3. energyadvise
    Member
    Posted 3 years ago #

    Hi zoonini
    The error is appearing in a few files under theme-compat, including comments-popup, sidebar, header, footer,comments and sidebar. I don't know if I should remove theme-compat file.

    Regards

    Martin

  4. ahmedhasyim
    Member
    Posted 3 years ago #

    i aggre with energyadvise:
    maybe its eror

    thanks

Topic Closed

This topic has been closed to new replies.

About this Topic