WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't Change the Privacy Settings (5 posts)

  1. Bukco13
    Member
    Posted 1 year ago #

    This is a bit of a weird problem and I haven't been able to find anything similar already brought up. Basically, I go to privacy settings on the website I'm working on and every time I press to allow search engines and save, when the page refreshes it's back to blocking search engines.

    This was a website redesign where the site was formerly a joomla install. I put the new site in a sub-directory /wp_new and did the re-route according to the wordpress codex directions. There was a robot.txt file, probably left over from the old install, I deleted it but still can't save the setting in wordpress. I checked the .htaccess file and there's nothing out of the ordinary there. Permissions are set to 644 as per the codex suggestion.

    The website is http://www.goodenoughtoeat.com which now shows the wordpress site though it is located in /wp_new.

    Any help is much appreciated!

  2. theshae
    Member
    Posted 1 year ago #

    I'm having the same issue. Did you find a solution?

  3. Bukco13
    Member
    Posted 1 year ago #

    Yes I did actually. I think this is related to the update to WordPress 3.5. Basically I think they got rid of "Privacy Settings" and just moved that to General Settings. I would go to your dashboard, clear your cache, refresh a few times and then check out General Settings and you should see an option to allow spiders.

    Hope that helps!

  4. theshae
    Member
    Posted 1 year ago #

    I actually found it just before you posted. A plugin told me i had don not index on and the link took me to what I guess to be the old wordpress privacy page ( it has been moved to the reading tab) which i why it didnt work.

    I thought it was weird that I could navigate to the page I was trying to change without clicking the link from the SEO plugin.

    Anyway, thanks for the reply

  5. Bukco13
    Member
    Posted 1 year ago #

    Yep, same thing was happening to me. Glad you got it figured out! Weird that wordpress didn't try and get re-route in there. Weirder still that it was even possible to still link to a page that otherwise doesn't still exist.

Topic Closed

This topic has been closed to new replies.

About this Topic