WordPress.org

Ready to get started?Download WordPress

Forums

My Calendar
Can't change date display in week view (2 posts)

  1. Steve Harris
    Member
    Posted 5 months ago #

    Changes to date display in week view don't take:
    1. Go to My Calendar > Settings > Calendar Time Formats.
    2. I changed the "Date in grid mode, week view" to "M j" (I believe it had been M j, 'y)
    3. I then clicked "Save Date/Time Settings".
    Result: the field blanked out and the display in the weekly calendar was unchanged (http://middlefieldma.net/). I had wanted to change e.g. "Apr 17, '14" to "Apr 17".

    Thanks,
    Steve

    https://wordpress.org/plugins/my-calendar/

  2. Joe Dolson
    Member
    Plugin Author

    Posted 5 months ago #

    Thanks for reporting; I've confirmed this, and I'll get it fixed.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.