WordPress.org

Ready to get started?Download WordPress

Forums

Iconic One
[resolved] Can't change color link (12 posts)

  1. Alejandro Loza
    Member
    Posted 6 months ago #

    Hello!!

    Few time ago you told me how to change color link. I could do it with your instructions and it worked. You told me that:

    "Insert this command line to your child theme:

    a {
    color: #yourcolorhere;
    } "

    As I don´t have child theme I pasted the code into de custom.css sheet, and it used to work.

    But now I, have changed WordPress 3.6 into WordPress 3.8 and it´s not working anymore.

    Could it be because of the change? Or maybe is just another thing?

    Thanks in advance, I really appreciate your help.

    Bye!

  2. kaniamea
    Member
    Posted 6 months ago #

    Hi Alejandro,
    if you don't use a child theme you can also insert the link code using the Custom CSS Plugin - http://wordpress.org/plugins/simple-custom-css/

  3. Alejandro Loza
    Member
    Posted 6 months ago #

    Hello Kaniamea!

    Yes, I have inserted the code into the custom css sheet, as I used to do with WordPress 3.6 and it worked. But now, with WP 3.8 it doesn´t work...... :(

    I don´t know anything else to do...........

    My custom css sheet right now is like that:

    /*
    Theme Name: Iconic One
    Custom CSS Template for Iconic One.
    */
    a {
    color:#524D4D;
    }

    Thanks for your reply!!!

  4. salsaturation
    Member
    Posted 6 months ago #

    Sounds like it is being overwritten by something else. You can always use important declaration to force it to use your custom code

    a {
    color:#524D4D !important;
    }
  5. Alejandro Loza
    Member
    Posted 6 months ago #

    Neither it works.............. :(

  6. salsaturation
    Member
    Posted 6 months ago #

    whats the url?

  7. Alejandro Loza
    Member
    Posted 6 months ago #

  8. salsaturation
    Member
    Posted 6 months ago #

    I can see the colour fine and code

    a {
    color:#524D4D !important;
    }

    is picked up correctly. You may want to clear your CDN and Minify cacche

  9. Alejandro Loza
    Member
    Posted 6 months ago #

    I don´t know very well this feature, due to I´m a beginner.

    I have a plugin called "W3 Total cache", and there is a section called "CMD". There, I see two buttons: "purge" and "purge CDN completly". Which one am I supposed to push?

    Also, I can read this message: "Content Delivery Network support via maxcdn is currently disabled." I don´t know if it is important in this case.

    I think I know how to Minify cache, so I only have the problem in the first step

    Thank you!!!

  10. salsaturation
    Member
    Posted 6 months ago #

    "purge" should be fine but you might still have to wait for CDN to action the request

  11. Tareq
    Member
    Posted 6 months ago #

    You may also want to clear your browser cache, just in case it's storing an older version of your page. On Windows you can press 'Ctrl+F5' which will clear the cache just for the page you're on.

  12. Alejandro Loza
    Member
    Posted 6 months ago #

    Thank you both of you

    Finally the has been resolved by empty the "disk cache", from the dashboard of the "W3 Total Cache" plugin

    No, it works

    :)

    Bye!!!!

Reply

You must log in to post.

About this Theme

About this Topic

Tags