WordPress.org

Ready to get started?Download WordPress

Forums

WP Vegas
[resolved] Can't add slideshow, get "you are not allowed to edit this post" msg. (15 posts)

  1. rcarte
    Member
    Posted 10 months ago #

    I was hoping to use your plugin to create a full page slideshow on the background of my landing page. When I go to add a slide show, I can click "upload images" but when I click on "submit for review" I get to the error page "you're not allowed to edit this post." I am logged in as the administrator. This is a custom theme that I've been tinkering with on a local server. It has several custom post-types. Could that be why it's not working?

    R

    http://wordpress.org/plugins/vegas-fullscreen-background-slider/

  2. jamesdbruner
    Member
    Plugin Author

    Posted 10 months ago #

    Are you using version 1.5 because I thought I had taken care of that issue! Also is this when you try to navigate from the plugins and click the Settings link or just from the left side navigation and click on Settings? Try both ways for me just to be sure!

    Thanks, James

  3. jamesdbruner
    Member
    Plugin Author

    Posted 10 months ago #

    When you click on the settings link, it should take you to yourwebsite. com/wp-admin/edit.php?post_type=vegasslider&page=vegas-fullscreen-background-slider/options.php

    Can you check and tell me where it's taking you to? If it's just yourwebsite. com/wp-admin/edit.php?post_type=vegasslider&page=options.php then I would either assume that you haven't updated the plugin to 1.5 or that I messed up and didn't commit the right changes! Let me know so I can fix the issue if I have to. The sooner the better. :)

  4. rcarte
    Member
    Posted 10 months ago #

    I'm using 1.5.

    http://localhost/wp-admin/edit.php?post_type=vegasslider&page=vegas-fullscreen-background-slider/options.php
    is the page I go to when I click on the Settings from the plugins page.

    From the left side navigation it brings me to:

    http://localhost/wp-admin/edit.php?post_type=vegasslider&page=vegas-fullscreen-background-slider/options.php

    Same.

    Hmm. Does that help? Thanks for the fast response!

    R

  5. jamesdbruner
    Member
    Plugin Author

    Posted 10 months ago #

    Hmm. Maybe try this. Look into your plugins folder and make sure that the name of the vegas plugin is "vegas-fullscreen-background-slider" nothing more, nothing less. I'll figure out a better way to add a link to the settings page in the future as I believe this might be the problem.

    Let me know if that's not it.

  6. Toni
    Member
    Posted 10 months ago #

    Hello,

    i've got the same problem. i also tried to set 777 to the whole vegas-folder, but that didn't help.
    so far it's a great little plugin - just what i need, so good work ;)

  7. Toni
    Member
    Posted 10 months ago #

    i've recently tried to set the whole wordpress-folder-file-attributes to 777, but the problem is the same. tried with and without upload of an image and/or caption. just fyi. ;)

  8. jamesdbruner
    Member
    Plugin Author

    Posted 10 months ago #

    Thanks guys. I'll try to fix this by tonight. I appreciate the feedback, it really helps me out.

  9. jamesdbruner
    Member
    Plugin Author

    Posted 10 months ago #

    Ok, for reasons I'm not entirely sure about yet, the option to set private posts was messing with something. I'll commit the changes I made during lunch to version 1.5 and I'll let you know once I've done that. Once I figure out the issue and resolve it I'll add the option to set private posts back up. Just to clarify, you can still set the slides as private, it just wont automatically do it for you when you create new slides (Which may not be something you're even interested in)

  10. Toni
    Member
    Posted 10 months ago #

    awesome. it works with the global-privtae-thingy. first i thought, that you can easily make the slides public again, but unfortunately it won't work. it would be awesome if you could manage it to work. in private, i can ajust everything and works perfect - thank you so very much so far!

  11. jamesdbruner
    Member
    Plugin Author

    Posted 10 months ago #

    Ok. Deleting and redownloading/installing the plugin should fix the issues you were having. If you want to make the slides private you can still do that through wordpress there just wont be a global option to do that since it was messing with other things.

    Let me know if this resolves the issue for you!

  12. Toni
    Member
    Posted 10 months ago #

    Problem solved! It works. It's a very beautiful and jet simple solution for changing the backgrounds. Thank you so very much for the Plugin.

  13. jamesdbruner
    Member
    Plugin Author

    Posted 10 months ago #

    Alright, I marked this as resolved. If you're still having trouble rcarte just let me know, I'd be glad to help!

  14. rcarte
    Member
    Posted 10 months ago #

    i think it's working! I need to do a few more tests to make sure I can get it to do what I want, but at least I am able to create the slide show. Thank you thank you.!!

  15. jamesdbruner
    Member
    Plugin Author

    Posted 10 months ago #

    You're welcome! I'm sorry it wasn't working properly before.. :(

    Anyways, if it doesn't do what you need it to just let me know. I'm pretty open for feature requests and helping people to get the plugin to work how they like.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.