WordPress.org

Ready to get started?Download WordPress

Forums

Can't add more categories? (22 posts)

  1. organicpop
    Member
    Posted 7 years ago #

    I can not add any new categories? Each time I add one and click save it erases the entry?

  2. fifthleg
    Member
    Posted 7 years ago #

    I posted on this yesterday, without any response yet.
    However, I "downgraded" to v. 2.0.9 and that has fixed that problem, although it's not the longterm solution I'm hoping for.

  3. organicpop
    Member
    Posted 7 years ago #

    hey fifthleg. thanks for the response. is it hard to downgrade? i like the usability of 2.1

  4. drmike
    Member
    Posted 7 years ago #

    Are you adding the new categories on the Write Post spage or the Manage Categories page?

    Browser and browser version?

    Any error given?

    And fifthleg, I just answered you in the other thread. Learning to search may be helpful. Since it's a topic that's already been covered many times, that's probably why you didn't get a response.

  5. organicpop
    Member
    Posted 7 years ago #

    I'm trying to add cats from the manage category section. I'm using firefox 1.5.0.11. No error reported, fields just clear.

  6. organicpop
    Member
    Posted 7 years ago #

    I have tried to add categories in different sections like adding a category to blogroll and the same thing happens.

  7. organicpop
    Member
    Posted 7 years ago #

    This is a big issue has anyone resolved it?

  8. ratz
    Member
    Posted 7 years ago #

    I can't add categories either?
    It is a fresh WP install just the other night with no plugins or anything?
    I go to the Manage>Categories and try to add one. It show's it added in the admin manage areas but when I check the site it's not there?
    I rereshed browser and it doesn't shoe on my page?

    I need categoreis.

  9. drharoonashraf
    Member
    Posted 7 years ago #

    i am also having same problem when i add category it says you are not allowed to do it

  10. Phran
    Member
    Posted 7 years ago #

    I too need this answer. The only advice I've seen is to downgrade. There must be something else.

  11. Alex Schenker
    Member
    Posted 7 years ago #

    The solution for me, after trying various suggestions including clearing the cache, resetting browser profiles, etc. was to access the site via the non-www version (ie. example.com instead of http://www.example.com).

    I had an htaccess rewrite setting that was redirecting to http://www.example.com - I've now reversed that so everything goes to example.com.

  12. organicpop
    Member
    Posted 7 years ago #

    Thinks for the reply asterix but i can't do that.

  13. Javajoba
    Member
    Posted 7 years ago #

    I had the same problem with wp 2.2 and was able to fix the problem with a fresh-uninterrupted download and a new mySql.

    I was uploading with a wifi and somewhere along the line there were interruptions with the connection. I think the database may have been effected from the malled files so I started with a new-clean database.

  14. drharoonashraf
    Member
    Posted 7 years ago #

    i got a solution
    the problems is due to a conflict with the browser
    disable javascripts in browser and try again
    it will solve the problem

  15. jtracy
    Member
    Posted 7 years ago #

    Ok, after trying everything with no success, I downloaded the Category Overload plug-in and it instantly fixed the problem!

    http://wordpress.org/extend/plugins/category-admin/#post-53

  16. HAC
    Member
    Posted 7 years ago #

    Yes, I have the same problem. (I'm using 2.2.1)
    I need Category.

    I'll try your solution.

  17. bookchiq
    Member
    Posted 6 years ago #

    Disabling JavaScript did it for me. I'm using Firefox and the Web Developer Toolbar, so it was a snap to disable JS, add the category, and re-enable JS.

    Also, I'll mention that my blog is installed in a subdirectory. I'm wondering if that's a common feature of blogs that are having this trouble.

  18. conejita236
    Member
    Posted 6 years ago #

    Disabling JavaScript worked for me. I'm not too great at solving issues on my own when it comes to the internet, my fiance usually does it for me. But this time I had to do it on my own. I really like the WordPress community.

    Thanks for the advice :)

  19. lilnigsta
    Member
    Posted 6 years ago #

    Running WordPress 2.2.1 on Firefox 2.0.0.7 having this same issue.

    Disabling Javascript corrected the issue. (in Firefox choose Tools > Options > Content... > uncheck "enable javascript"

    Hopefully it is not present in WordPress 2.3

    ps. sorry for bringing back the dead

  20. www.onlinecasinoselite.com
    Member
    Posted 6 years ago #

    Thanks drharoonashraf!

    Worked perfectly with disabling javascript. I'm using Firefox 2.0.8 and WordPress 2.3 btw.
    Had the same issue with WordPress 2.2 and couldn't understand why it didn't work, so I upgraded to 2.3 Still no luck.. until I read this post. Superb!

  21. genericsoma
    Member
    Posted 6 years ago #

    I realized the problem was linked to SSL in my case - it occured only when using SSL connection. Then I tried to activate Admin SSL plugin and the problem was magically gone.

    I'm running WP 2.3.1 on Ubuntu 7.10 and using FF 2.0.0.9 from XP.

  22. earner
    Member
    Posted 6 years ago #

    This solution worked for me:
    "access the site via the non-www version (ie. example.com instead of http://www.example.com)"

    Mine had been a fresh install, I'd added about 3 categories happily enough, then it suddenly stopped working. After reading the above, I removed the www. from the start of the url and it instantly added the category.

    Thanks to that poster!

    Good luck

Topic Closed

This topic has been closed to new replies.

About this Topic