WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [closed] Can't add Media in posts/pages since upgrade to newest version of WordPress (23 posts)

  1. themarckster
    Member
    Posted 1 year ago #

    I have recently upgraded to WordPress 3.4.2. Since then I can't add media to my posts and pages. So when I click on the icon to add media, the pop up window opens and when I click on 'select files' in 'from computer' nothing happens.

    Hope you can help me out!

    Cheers Marc

  2. imyksa
    Member
    Posted 1 year ago #

    I have the same problem but there is no pop up window open with me when I click on the icon to add media.

  3. imyksa
    Member
    Posted 1 year ago #

    is there any answer ?

  4. vincent101
    Member
    Posted 1 year ago #

    I have the same problem! This sucks I can't do anything without that feature and I need to get work done on my site !!!

  5. Pioukie
    Member
    Posted 1 year ago #

    same thing.. and the schedules time also is not working..

  6. vincent101
    Member
    Posted 1 year ago #

    Hi, I had the same issue, and I solved it adding:

    define('CONCATENATE_SCRIPTS', false );

    in my wp-config.php file just before:

    require_once(ABSPATH . 'wp-settings.php');

    BTW the latest version is 3.5, not 3.4.2.

    Alternatively deactivate all plugins to see if this resolves the problem? Lots of people have said this works, then re-activate the plugins one by one until you find the problematic plugin(s).

  7. Pioukie
    Member
    Posted 1 year ago #

    hi,
    the desactivation doesnot work..and the other one i dont know where i can find it

  8. vincent101
    Member
    Posted 1 year ago #

    wp-config.php is in the root of your folder of your domain.

    You need to access it via a FTP client or possibly online via your Web Hosting Control Panel.

  9. Pioukie
    Member
    Posted 1 year ago #

    thank you very much.. i will check this later.. because i need to search where are all the button.. because a friend of mine who created my blog and when he can connected on the blog he can see it but when i connect i don't get all the wp-admin as it should be.

  10. cybernet70wp
    Member
    Posted 1 year ago #

    I just upgraded to 3.5 which looks fab however, i did experience issues with Add Media and could not switch to visual mode.

    i added this to the wp-config page
    define('SCRIPT_DEBUG', true);

    this solve the issue and it said to post on the forum.

    Any advice if this is being worked on or what to do next ?

  11. imyksa
    Member
    Posted 1 year ago #

    Hi

    Still the problem as it is?!!!!!

  12. cybernet70wp
    Member
    Posted 1 year ago #

    yes, this is still a problem for me.

    Hope it gets sorted asap

  13. Pioukie
    Member
    Posted 1 year ago #

    I need to search i just read the email if you put the twenty twelve thema it is ok.. and i did, it works perfect.. but i had a personalised thema before it didnt work.. try the twenty twelve thema... thanks for your help in this group... but one thing, i would like to put other thema how do we do that...

  14. imyksa
    Member
    Posted 1 year ago #

    Pioukie

    Do you mean that if we switch to the twenty twelve theme than switch back to my personal theme this will solve this problem ?

  15. Pioukie
    Member
    Posted 1 year ago #

    I did .. it works good the media is ok, scheduled is ok.. but when i swutch back to all old thema it doesnot work.. thanks for your help

  16. imyksa
    Member
    Posted 1 year ago #

    so we need someone to solve this problem

    thank you

  17. esmi
    Forum Moderator
    Posted 1 year ago #

    It's a server, rather than a WordPress, issue.

  18. cybernet70wp
    Member
    Posted 1 year ago #

    Is this a wordpress issue ? If not, how comes it says to post on forum if adding

    define('SCRIPT_DEBUG', true); to wp-config page fixes the issue ?

  19. imyksa
    Member
    Posted 1 year ago #

    Hi, I had the same issue, and I solved it adding:

    define('CONCATENATE_SCRIPTS', false );

    in my wp-config.php file just before:

    require_once(ABSPATH . 'wp-settings.php');

    the above Solution solve my problem, but I did not know if this save or not

  20. Pioukie
    Member
    Posted 1 year ago #

    switch back to twenty twelve then it works perfect.,..

  21. sararauch
    Member
    Posted 1 year ago #

    I'm having the same problem with the add media button since upgrading to 3.5. i've tried everything! if it's a "server" issue, how am i supposed to fix it?

  22. esmi
    Forum Moderator
    Posted 1 year ago #

    As per the Forum Welcome, please post your own topic. Your problem - despite any similarity in symptoms - is likely to be completely different.

  23. brianrubin
    Member
    Posted 1 year ago #

    Hey, I did the solution from Vincent up there:

    Hi, I had the same issue, and I solved it adding:

    define('CONCATENATE_SCRIPTS', false );

    in my wp-config.php file just before:

    require_once(ABSPATH . 'wp-settings.php');

    And it worked like a champ! Thanks Vincent!

Topic Closed

This topic has been closed to new replies.

About this Topic