WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] Can't add events and locations (multi-site installation with BuddyPress) (4 posts)

  1. danielxvu
    Member
    Posted 6 months ago #

    I work at a large organization who is running a multi-site WordPress installation (3.5.1). We are using Event Manager (5.4.3) in conjunction with BuddyPress (1.7.2).

    As for the problem itself, there are four things to take into consideration:

    • Only one particular blog is being affected; every other blog is fine.
    • There's an error at the top of the screen that really shouldn't appear since we install/upgrade plugins on a network-wide basis that says:
    • "Events Manager upgrade not complete, please upgrade to the version 4.300 or higher first from here before upgrading to this version".

    • When submitting a new event, a message appears saying:
    • "Something went wrong saving your event to the index table. Please inform a site administrator about this."

    • It's rejecting the event location, whether defined within the post creation process or from selecting it from the list of saved ones

    Here is the screenshot that my client submitted, if it helps: http://i.imgur.com/kvqwTXa.jpg

    Thanks for your time.

    http://wordpress.org/plugins/events-manager/

  2. caimin_nwl
    NetWebLogic Support
    Posted 6 months ago #

    Since this looks like it could be connected with an upgrade that hasn't completed throughout the network - and you're running a fairly old version of Events Manager (we're on 5.5.2.1 now) - I'd start by upgrading the plugin.

  3. danielxvu
    Member
    Posted 6 months ago #

    The problem is that the version referred to in the message (see screenshot)is 4.300 and thus nowhere close to the one we are currently running on our production server, 5.4.3.

    I think the problem might be coming from the MySQL database. Is there documentation where I can find the relevant table names, schema, et cetera?

  4. caimin_nwl
    NetWebLogic Support
    Posted 6 months ago #

    Unfortunately, there's nothing like that in the documentation at the moment. Best thing would be to fire up phpMyAdmin...

Reply

You must log in to post.

About this Plugin

About this Topic