WordPress.org

Ready to get started?Download WordPress

Forums

Can't add certain widgets! (9 posts)

  1. mnighty
    Member
    Posted 5 years ago #

    Hello, I found that there are problems in my widget admin, I found that I can't add the "page" and "meta" widgets to the sidebar. There's no "add" link beside them, on the available widget list, as if they are already used, but they are not! I don't see them on the current widget list. Can anyone help?

    Also, I found that one of my custom added text widget was missing, no on the cuurent widget list nor on the "show all" widget list, but when I select the unused widget list, it shows up! How wierd!

    Appreciate any help in advance.

  2. Justin Tadlock
    Member
    Posted 5 years ago #

    If you've changed themes, it is likely that your widget is "stuck" in the middle of nowhere (or, in your last theme).

    One thing you could do is reset all of your widgets. Download the Widgets Reset plugin to completely reset everything. If you use this, make sure to save all of your text widget text in a Notepad file or something because they won't retain their information.

  3. Pimli
    Member
    Posted 5 years ago #

    Great thanks!

    It worked just fine, now I can use my widgets again - after scratching my head a lot :o)

  4. rlattanzi
    Member
    Posted 5 years ago #

    Thank you, it worked perfectly!

  5. urbanbeaute
    Member
    Posted 5 years ago #

    this widget reset plugin has some errors, so I was unable to use it to solve the problem.

  6. Justin Tadlock
    Member
    Posted 5 years ago #

    this widget reset plugin has some errors

    No, it works perfectly fine.

  7. beduino
    Member
    Posted 5 years ago #

    tks a lot
    working fine
    joao barroca
    aka beduino

  8. csdesign
    Member
    Posted 5 years ago #

    Thanks, the widget reset works well!

  9. tmccar
    Member
    Posted 5 years ago #

    The plugin is giving this error:

    Warning: require_once(/home/tmccar/public_html/wp-content/plugins/widgets-reset/settings-admin.php) [function.require-once]: failed to open stream: No such file or directory in /home/tmccar/public_html/wp-content/plugins/widgetsreset/widgets-reset.php on line 45

    Tom

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags