WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
[resolved] Can't add a second or third form (8 posts)

  1. chrissmit
    Member
    Posted 1 year ago #

    Hi all,

    On one of my sites I cannot add a 2nd or 3rd form of this plugin.

    While it works smoothly on an other site.

    I've de-installed and re-installed the plugin already.

    Also the one form I currently use, remains, even after un-installing and re-installing.

    What am I missing?

    thx

    http://wordpress.org/extend/plugins/si-contact-form/

  2. chrissmit
    Member
    Posted 1 year ago #

    Any one please?

  3. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

  4. chrissmit
    Member
    Posted 1 year ago #

    Hi Mike,

    Thanks for coming back on this.
    No your solution is not the problem. I'd seen that before.

    My problem is in the backend. When I want to select and create a second form, nothing happens.
    I mean, I click, but nothing.

    I've got your plugin installed on all my sites, but only this one gives me this problem.
    I've un-installed and re-installed it, but nothing. I've deactivated a few plugins (not all), but nothing either.

    I just upgraded to the latest version (3.1.5.7), but that also didn't help.

  5. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    some troubleshooting pages
    http://www.fastsecurecontactform.com/blank-screen
    http://www.fastsecurecontactform.com/settings-cannot-be-saved

    Version 4.0 is being worked on, it is going to be a major upgrade

  6. chrissmit
    Member
    Posted 1 year ago #

    Hi Mike,

    Thanks for your reply.

    I've read you troubleshooting pages, but those do not describe my problem.

    I'm re-stating my originale problem again:
    On one of my sites I cannot add a 2nd or 3rd form of this plugin.

    While your same plugin (same version) works smoothly on other sites.
    It is just that one site where it is not working

    I've de-installed and re-installed the plugin already.

    Also the one form I currently use, remains, even after un-installing and re-installing. So with a WP un-install, the form remains (contrary to what your troubleshooting pages tell me!).

    Again, my problem is in the backend. I hover my mouse over "Form: 2"; my crusor changes in a little hand; I click and nothing happens.
    Updating options works fine.

    Any other thoughts?
    I'm happy to give you an admin login so you can check for yourself.

    thx
    Chris

  7. jamesgill
    Member
    Posted 1 year ago #

    Similar problem. I want to add three separate contact forms on three pages, *all with different recipients*. Not three forms going to the same person--three forms going to three people.

    Is this possible? I'm looking for a "yes" or "no" at this point, and if yes, how.

    Thanks,
    -james

  8. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic