WordPress.org

Ready to get started?Download WordPress

Forums

AutoChimp
Can't activate due to Fatal Error (12 posts)

  1. Rican UK
    Member
    Posted 10 months ago #

    Hi,

    I've just installed this plugin, but the following fatal error comes up when I try to activate it:

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home/sites/*******/wp-content/plugins/autochimp/autochimp.php on line 852

    It looks like a great plugin, and I can't wait to start using it.

    What are your recommendations?

    Thanks.

    DS

    http://wordpress.org/plugins/autochimp/

  2. Noone Here
    Member
    Posted 10 months ago #

    Same error here. Running WordPress 3.7

  3. autoarcheologist
    Member
    Posted 9 months ago #

    Same issue here. Running WP 3.5.1, but our server is running PHP 5.3.21.

    It's something to do with the double colons in this line:

    if ( $plugin::GetInstalled() && $plugin::GetUsePlugin() )

    We've been using the plugin with great results for months, but disable it for maintenance and not can't restart it!

    Thanks!
    Ian

  4. stephanepage
    Member
    Posted 9 months ago #

    Same problem on my website

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home1/stephane/public_html/wp-content/plugins/autochimp/autochimp.php on line 852

  5. jphipps
    Member
    Posted 9 months ago #

    Exact same error

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home2/roadhogc/public_html/wp-content/plugins/autochimp/autochimp.php on line 852

    Any feedback?

    On 3.7.1 and php 5.4

  6. Debbie
    Member
    Posted 9 months ago #

    Update: Spoke too soon. Looks like I'm on the wrong version of PHP. Nevermind!

    Same problem here. WP 3.7.1, PHP 5.2, Wishlist Member 2.80.1861, et al.

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home1/oakhoa/public_html/wp-content/plugins/autochimp/autochimp.php on line 852

    I'm sad.

  7. jphipps
    Member
    Posted 9 months ago #

    Any feedback from the developer?

  8. rigdonia
    Member
    Posted 9 months ago #

    Mine was up and running fine until I updated a couple of plugins at once. Are any of you running these plug ins as well? I think it must be a compatibility issue but because of the error I can't get in and disable anything. Or at least, don't now HOW to do this.

    Genesis Connect for Easy Digital Downloads
    Greg's Threaded Comment Numbering
    NextScripts: Social Networks Auto-Poster
    WooCommerce

  9. Noone Here
    Member
    Posted 9 months ago #

    Hello!

    I personally don't use any of these.

    Regarding deactivating plugins, if I am understanding your issue right, you can deactivate a plugin by opening your site's content with an FTP software, going to wp-content/plugins/, and if you rename a plugin folder's name for example from woocommerce to woocommerce-deact or anything different from the original, WordPress cannot find the plugin, so it will automatically deactivate them, and you should be able to access everything. Then, of you rename the folder names to the original ones, you will be able to activate them one by one.

    Greetings,
    Balint

  10. rigdonia
    Member
    Posted 9 months ago #

    Thanks for sharing! At least I can get the site back up and figure the rest out later.

  11. Noone Here
    Member
    Posted 9 months ago #

    You are welcome!

  12. rigdonia
    Member
    Posted 9 months ago #

    It is definitely related to AutoChimp. I have a ticket in with my server to upgrade php in the hopes it will help. I'll post an update when I find out.

Reply

You must log in to post.

About this Plugin

About this Topic