WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
Can't Access site after activating plug-in (3 posts)

  1. blkdoc2008
    Member
    Posted 11 months ago #

    Hi,

    Here is what I get when I try to access my site or admin.

    define('COOKIE_DOMAIN', 'libra40test.com'); // Added by W3 Total Cache /** Enable W3 Total Cache */ define('WP_CACHE', true); // Added by W3 Total Cache /** * The base configurations of the WordPress. * /** MySQL database password */ define('DB_PASSWORD', 'abcd00000'); /** MySQL hostname */ define('DB_HOST', 'myhost'); * * Change this to localize WordPress. A corresponding MO file for the chosen * language must be installed to wp-content/languages. For example, install * de_DE.mo to wp-content/languages and set WPLANG to 'de_DE' to enable German * language support. */ define('WPLANG', ''); /** * For developers: WordPress debugging mode. * * Change this to true to enable the display of notices during development. * It is strongly recommended that plugin and theme developers use WP_DEBUG * in their development environments. */ define('WP_DEBUG', false); /* That's all, stop editing! Happy blogging. */ /** Absolute path to the WordPress directory. */ if ( !defined('ABSPATH') ) define('ABSPATH', dirname(__FILE__) . '/'); /** Sets up WordPress vars and included files. */ require_once(ABSPATH . 'wp-settings.php'); -yd/Z/42?dI3.G_P}8j+ca,oKxA'); define('NONCE_KEY', 'gQPV^VvXteF%-ZZa f}OPeL)5bE h3]8?BgD/C.lQ3ap5J'); define('SECURE_AUTH_SALT', 'b<%;/!K?&.bg*=:8a8 L<1o%0,3-&cF;skX8I]-|pv/v-T%HaOe96,CMZFkYaDPy'); define('LOGGED_IN_SALT', 'm5;DEb^v4`v{Z!g!c0];F!^Pq[+yBV7xsVLp+siz?f,9XNvxFR8?y3nad%3rNd,uGt~?$4&]pnr2)Bo]HqO

    Any Idea how to get my site back. I have tried restoring the DB but no luck.

    Best Regards
    blkdoc2008

    http://wordpress.org/plugins/better-wp-security/

  2. msnurkow
    Member
    Posted 11 months ago #

    I had to disable all plugins to regain access and then enable only everything but this one.

    Rename the Plugins folder under wp-content to disable all.

  3. futurecar
    Member
    Posted 10 months ago #

    Make sure to add your IP to the whitelist to prevent locking yourself out inadvertently.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.