WordPress.org

Ready to get started?Download WordPress

Forums

CSS & JavaScript Toolbox
[resolved] Can't access plug-in anymore (12 posts)

  1. Ninjamankid
    Member
    Posted 1 year ago #

    Hi,

    when I try to access the plug-in it stalls in the load process with a blank page and I have to quit the browser.

    This on 6.0 on OSX Safari with WP 3.3.1.

    Johan

    http://wordpress.org/extend/plugins/css-javascript-toolbox/

  2. wipeoutmedia
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    When you said "try to access the plug-in", did you meant access by clicking on the 'CSS & Javascript Toolbox' menu item?

    Another couple of questions that might helps!

    I'll list my questions by the most I've a doubt with so it will be simple for you to discover the issue!

    1 - If the problem you facing is after clicking 'CSS & Javascript Toolbox' menu item, what is the URL (in the browser address bad) while the page is stalls? --- Is the URL http://YOUR-SITE-ADDRR/wp-admin/admin.php?page=cjtoolbox ? Try to type this URL directly into the address bar without clicking the menu.

    2 - Are you upgrading from version 0.3 or 0.8 or a fresh installation?
    3 - Did you go the through the installation/upgrade process?
    4 - In case you processed the installation/upgrade process, is the extensions page worked when clicked?

    Thank you for your help!

    Regards

  3. Ninjamankid
    Member
    Posted 1 year ago #

    Hi,

    yes I meant access by clicking on the 'CSS & Javascript Toolbox' menu item when I said "try to access". Sorry for being a bit hazy there.

    1. I get the url you describe when I click the menu item.

    2. I upgraded from the most current version previous to 6.0. Don't remember if it was 0.3 or 0.8

    3. Don't know realy what you mean by "upgrade process". I usually use the internal ftp in WP, i.e I click "automatic update" when I'm on the extensions page and want to upgrade a plug-in.

    4. Don't really understand what you mean.

    Johan

  4. wipeoutmedia
    Member
    Plugin Author

    Posted 1 year ago #

    Hello Johan,

    Thank you for your response!

    No you're doing great! Its really useful information.

    1. Great.
    2. Suppose to be 0.8! Great too!
    3. After clicking the menu item for the first time the installation page popup and take you to the installation/upgrade process! You've your browsers stall just before this step.

    Thank you for the useful information, we're studding the issue.

    Could you please tell me what WordPress version you use.

    Regards,
    Ahmed

  5. wipeoutmedia
    Member
    Plugin Author

    Posted 1 year ago #

    Another question: There is another menu item 'Extensions' under 'CSS & Javascript Toolbox' main menu item. Is the extensions page works fine?

    Regards,
    Ahmed

  6. Ninjamankid
    Member
    Posted 1 year ago #

    Great!

    We use 3.3.1 - donĀ¹t want to upgrade just yet when we finally got
    everything working. But we will.

    The Extensions link works with no problems. I don't use any extensions, so I don't know if that would have any impact.

    Johan

  7. wipeoutmedia
    Member
    Plugin Author

    Posted 1 year ago #

    Hello Johan,

    I know you got it work however you said its a little slow using Safari running under OS X!

    The strange is that we tested it under OS X Safari and it worked well! We've a doubt regards server configuration (PHP version, etc...)!

    We just released version 6.0.9 with more enhancements for different PHP configuration and to support PHP >= 5.4.x!

    Please let us know if this issue is still exists!

    Thanks,
    Ahmed

  8. Ninjamankid
    Member
    Posted 1 year ago #

    Hi,

    it still takes 30-40 secs to open the plug-in but it's not a fatal problem so I'm cool. It might be something "on my side" that's causing the lag. I also tried Chrome and it's the same. Maybe something with our servers configuration.

    Johan

  9. wipeoutmedia
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you for response!

    OK! In case we notice anything regards this issue we'll let you know.

    Regards,
    Ahmed

  10. Ninjamankid
    Member
    Posted 1 year ago #

    Latest update ( 6.0.11) seems to fix the slow loading times for the plug-in (mentioned above). Now it's down to just 2-3 seconds. Great work!

    Johan

  11. wipeoutmedia
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    Yeah! Thanks for telling us that!

    I'm very happy you got the Plugin functional and you're interesting using it!

    Thank you!

    Regards,
    Ahmed

  12. wipeoutmedia
    Member
    Plugin Author

    Posted 10 months ago #

    Hello Johan,

    We have made some great progress with the performance update for CJT Free, and we are pleased to report that our initial tests have so far proved successful. I am therefore wondering if you would be interested in me sending you a copy of the BETA version of CJT Free (via email) so you can overwrite your existing copy?

    If you are interested, send me an email on: support@css-javascript-toolbox.com

    As we are still days away before launch, I would like to give you the opportunity to get it first, and hopefully you will be able to provide us with some feedback on how everything went for you.

    Please let me know as soon as possible.
    Thanks.

    Kind Regards,
    Damian

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.