WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't access newly installed blog (4 posts)

  1. RichardJPB
    Member
    Posted 1 month ago #

    I have just installed to http://oakmountmedia.com/wlblog/ via my hosts cpanel to an existing website, oakmountmedia.com.

    But when I enter URL http://oakmountmedia.com/wlblog/ or http://oakmountmedia.com/wlblog/wp-admin, I get a 403 Forbidden screen as follows:

    Forbidden

    You don't have permission to access /wlblog/wp-admin/.html on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    If I use URL http://oakmountmedia.com/wlblog/wp-login.php I reach the login screen, but when I type in admin followed by my admin password I get the same 403 Forbidden screen.

  2. esmi
    Forum Moderator
    Posted 1 month ago #

    Have you contacted your hosts about this? It's a server/permissions error - not a WordPress one.

  3. 2by2host
    Member
    Posted 1 month ago #

    This can be due to incorrect file/folder permissions or a missing Options +ExecCGI directive in .htaccess file.

  4. RichardJPB
    Member
    Posted 1 month ago #

    Thanks for the suggestions. I have contacted my hosts and they have sorted the problem for me.

    The problem was being caused by the .htaccess file in my root directory which was interfering with my WordPress install. I had previously added a rewrite rule for .html files. When the .htaccess was emptied everything started working again.

    If anyone can suggest how I can still remove my .html extensions in my URLs I would be most grateful.

Reply

You must log in to post.

About this Topic