WordPress.org

Ready to get started?Download WordPress

Forums

Can,t Access Login Page (19 posts)

  1. RShufford
    Member
    Posted 2 years ago #

    I recently downloaded WordPress 3.3.2 and everything worked fine. My wordpress site url was "http://myiphonesource.hostzi.com/wordpress/", but i then deleted the "wordpress/" part of that url. When i clicked save changes my backend disappeared and took me back to my hosting. Now when i try to access it i get this: Index of /

    wordpress/
    wp-admin/

    How can i fix this? Or do i need to reinstall wordpress 3.3.2
    Why can't i get to my login page? This site is new and no other changes have been made. PLEASE HELP!! A quick reply would be greatly appreciated.

  2. Phineas21
    Member
    Posted 2 years ago #

    I think you need to reinstall wordpress as it appears as something went wrong with your installation. So it would be better to reinstall wordpress as it may give problems in future. So i would suggest you to go to your CPanel and delete the wordpress folder and then upload it once again. I think that the problem should be fixed

  3. esmi
    Forum Moderator
    Posted 2 years ago #

    No - a reinstall won't be necessary. Just change the urls back. See Changing_The_Site_URL. Then, once the site is working again, see Giving_WordPress_Its_Own_Directory.

  4. RShufford
    Member
    Posted 2 years ago #

    Thanks for the great advice. Reinstalling wordpress was an easier solution for me, I'm still a little new.

    I have another question. A couple of days later i tried to login to my site and got this: "Internet Explorer cannot display the webpage".
    I don't think this is related to my previous problem. I can still access any other site on the web,everything else functions normally, so i don't think it's my computer. Is there something i can do? Or is this a server problem my hosting provider should be able to solve.

  5. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    It looks to me like the host is using that as a 404 page.

    They also have

    <!-- www.000webhost.com Analytics Code -->
    <script type="text/javascript" src="http://stats.hosting24.com/count.php"></script>
    <noscript><a href="http://www.hosting24.com/"><img src="http://stats.hosting24.com/count.php" alt="web hosting" /></a></noscript>
    <!-- End Of Analytics Code -->
    on almost every directory at urls like this, http://www.myiphonesource.hostzi.com/wp-content/

    The problem is it looks like that is where you have wp installed as this link works fine. http://www.myiphonesource.hostzi.com/wp-content/themes/twentyeleven/images/

    Did you change setting for the site address? http://codex.wordpress.org/Changing_The_Site_URL

  6. RShufford
    Member
    Posted 2 years ago #

    I used Filezilla to upload wordpress 3.3.2. I uploaded it to the public_html folder. My purpose was to keep the word "wordpress" from appearing in my url's. Everything worked fine for a couple of days. Then i noticed i couldn't get any plugins to install or upload. I don't know if these problems are related or not. Then i started getting: "Internet Explorer can't display the page". I've made no recent changes to my computer's settings. I used file manager to check the config.php file and phMyAdin to check the url's in wp-options table, all seems as it should be. I'm going bit crazy! Once again "PLEASE HELP".

  7. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    It doesn't look like your reinstall was successful. There are files missing and Sucuri shows this error,
    <b>Fatal error</b>: Call to undefined function get_header() in <b>/home/a3920013/public_html/wp-content/themes/twentyeleven/index.php</b> on line <b>15</b><br />

    Contact your hosts. Ask them about the analytics they are running in your directories.

    Then try another install. http://codex.wordpress.org/Installing_WordPress#Detailed_Instructions

  8. RShufford
    Member
    Posted 2 years ago #

    I have reinstalled wordpress and changed my site url. Everything is working fine now. Thanks so much! Your a lifesaver.

  9. greenberrydigital
    Member
    Posted 2 years ago #

    Hi
    I've done the same thing at http://www.propertyis.com.au and removed the /wordpress in the settings at the end. Dumb.

    I've looked at the documentation and I'm not technical so have no idea how to access these files. Is there another way to fix a problem like this?

    Or can you tell me how I find this file (http://www.propertyis.com.au/wordpress/wp-login.php) as I keep getting a 404 message.

    Sorry I hadn't realised it was such a catastrophic change.

    Thanks
    Emma

  10. RShufford
    Member
    Posted 2 years ago #

    Before,when i would try to login to my site i get: "Internet Explorer cannot display the webpage". I reinstalled WordPress 3.3.2 and the problem was fixed, everything was fine. Now same as before, the same error message has returned. The site is new so no changes have been made yet. What could possiby be happening? I could do another install, but how do i keep this from occuring again.

  11. drsteve32225
    Member
    Posted 2 years ago #

    hello fellow forumee's
    not sure if my problem is the same but maybe, the following is a chat with BLUE HOST which will hopefully explain my situation...
    Mark: [11:54:38 AM] Welcome to Support. Please be aware that I have multiple chat windows open at once and my responses may be delayed. How can I help you today?
    dr steve: [11:54:38 AM] I go to the "front end" of my website now and can't get to the "back end" in the usual way because the "log in" button is missing...I need to get to my back end and make some corrections....help
    Mark: [11:55:17 AM] I went to http://www.drwhodo4u.com/wp-login.php and I see the login option just fine
    dr steve: [11:56:13 AM] ok , let me try that
    Mark: [11:56:18 AM] ok
    [12:00:16 PM] Anything else I can assist you with today?
    dr steve: [12:01:38 PM] please wait...it says it did match any documents...try again
    Mark: [12:01:47 PM] ok
    dr steve: [12:03:58 PM] first I typed it in, then I copied a pasted what you put here...I still get no match of documents
    Mark: [12:04:31 PM] so, are you trying to log into wordpress or are you not getting the website to load?
    dr steve: [12:05:26 PM] I'm trying to get to the back end of my already "semi" functioning website
    Mark: [12:06:35 PM] That doesn't answer my question. Does the login page load? Are you just having problems with the correct username / password to sign in with?
    dr steve: [12:08:50 PM] as far as I can tell, there is no problem with any unames or pw....I'm trying to get to the place where I can post another blog and make some corrections , like correct a malfunctioning link
    [12:12:38 PM] no, I'm not able to get to the log in page
    Mark: [12:12:53 PM] http://www.drwhodo4u.com/wp-admin should be the place you can log in
    dr steve: [12:14:01 PM] let me try it again
    Mark: [12:14:41 PM] ok
    dr steve: [12:17:41 PM] i put that in google chrome and I get thru to the 'front end'...so i see what visitors see...but there's no button for..."log in"...like I remember
    Mark: [12:23:30 PM] That is something to do with the Theme and setup you have. that's not something we can fix for you
    dr steve: [12:25:35 PM] I haven't changed the theme or set up since the last time I was in....that doesn't make any sense ....then who can help me if you can't !!!!
    Mark: [12:26:24 PM] You would need to go to the WordPress.org forums and see if someone has information there or if the theme author has any documentation on setting up the login option on the home page
    dr steve: [12:26:50 PM] ok, thank you

    Again I hope that explains it...this has been very frustrating..If I reload the wordpress program I'll need to save my posts somewhere, right...?..thx loliJ...doc

  12. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    drsteve32225
    Usually best to start your own thead. The second link you posted above goes to the login page with Chrome and IE.

  13. greenberrydigital
    Member
    Posted 2 years ago #

    Sorry! I did that as well. Was panicking a bit :)

  14. drsteve32225
    Member
    Posted 2 years ago #

    HEY kmessinger, I go to the same link and see no option to log in to my "back end"...what am I not doing???
    again maybe I should reload the latest version of wordpress...but should back everything up on the site 1st, correct?

  15. loughcorrib
    Member
    Posted 2 years ago #

  16. drsteve32225
    Member
    Posted 2 years ago #

    ok.....just called BLUE HOST and this was the SIMPLE solution for my problem..
    I went to my site...www.drwhodo4u.com once there I hit"CTRL,SHIFT,DELETE" then in the new window you see

    CLEAR BROWSING DATA(WIN7)
    in drop down choose "from beginning of time"
    then only choose..."EMPTY THE CACHE"
    then hit CLEAR BROWSING DATA at bottom
    then in new browser type...www.drwhodo4u.com/wp-admin..and you should get the WORD PRESS ADMIN PAGE...put in u.name and p.w. and you should be in the "back end" of your site....
    So amazing that you just need to talk to the right person!!!

  17. loughcorrib
    Member
    Posted 2 years ago #

    Dr steve,
    Your login address is fine clear your browser f5 a few times. Should then be able to login.

  18. RShufford
    Member
    Posted 2 years ago #

    I'm using wordpress 3.3.2
    Everything was working well, until this morning. Now, when i try to access my login page i get this: [Enter code here] . The rest of the page is blank. I can still pull up my site, but not the backend. How can i fix this? Here is the link: http://myiphonesource.hostzi.com/wordpress/wp-admin
    Please help!! A quick response would be greatly appreciated.

  19. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.