WordPress.org

Ready to get started?Download WordPress

Forums

Leverage Browser Caching Ninjas
[resolved] Can't access left menu (17 posts)

  1. marcusrossi
    Member
    Posted 6 months ago #

  2. marcusrossi
    Member
    Posted 6 months ago #

    That's the page he can't find:

    /wp-admin/leverage-browser-caching-ninja/leverage-browser-caching-ninja-setting.php

  3. wishing
    Member
    Posted 5 months ago #

    I get the very same thing it just opens that web link there is no configuration what so ever ! how can this plugin get a 5 start rating ?

  4. CustomWPNinjas
    Member
    Plugin Author

    Posted 5 months ago #

    Very weird! I am investigating this right away. I'll push an update, it works on mine and all tested. Can you post your site config? WP version plugin version, etc?

    Sorry about no response, WP doesn't alert the plugin authors of questions here.

    ninjas [at] customwpninjas.com

    In response to the 5 star rating, it does work. The only thing you're missing on that left menu is a tic box to disable (deactivate also does that) and a mailing list signup form, but I still want it to work!

  5. marcusrossi
    Member
    Posted 5 months ago #

    Thanks for the reply!

    I am using WP 3.8.1 and plugin version 0.0.1

    My host is:

    http://shop.whois.com/web-hosting/index.php

  6. CustomWPNinjas
    Member
    Plugin Author

    Posted 5 months ago #

    AWESOME! I am almost positive we fixed it. Thanks to a fellow Ninja Developer with the keen eyesight of a... well... of a ninja. Can you guys do an update please? You can do right from your WP Dashboard.

    We don't write free plugins to cause problems, we write free plugins to give back to a community. Our entire goal is to GIVE back to this community, we have gained so much from it.

    Don't get me wrong, we love the feedback and we want to hear if something doesn't work. Marcusrossi thank you for being so helpful and patient with us while we fixed it. It's all about working together on an infinite combination of hosting environments, WordPress Versions, and plugin configurations so that everyone can have a fun, safe, and stable WordPress experience.

    We believe in WordPress. If it wasn't for the plugin authors that came before us and invested in our future we wouldn't be where we are today. Hats off to the past generation and here is to a new generation of plugin authors. We're not writing these free plugins to retire, we're writing them to say thank you to those who came before us and those who will come after us in hopes that one day we can all have the best possible web experience with as little spam and trash out there as possible.

    Thank you again for even downloading our plugin, muchless taking the time to tell us about a fix we needed to make. We would love a 5 star rating from you, we try to deserve them.

    Also! Do not install multiple caching, multiple leveraging, multiple compression plugins at once. They can also cause issues. Ours has an incredibly small impact on the size of your website and works incredibly effectively.

    http://wordpress.org/plugins/gzip-ninja-speed-compression/ Try out this plugin also, it's awesome too!

    http://profiles.wordpress.org/customwpninjas/ Here is a list of all of our plugins to date.

    PLEASE update me on if this is working or not so I can mark as resolved or keep debugging.

  7. marcusrossi
    Member
    Posted 5 months ago #

    It works now, leverage caching went from 25 to 80 on pingdom. Thanks Ninjas :)

  8. wishing
    Member
    Posted 5 months ago #

    I just installed it and am getting this error
    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'set_html_content_type' was given in /home/content/k/r/a/krall1953/html/wp-includes/plugin.php on line 199

  9. bolt24
    Member
    Posted 5 months ago #

    After I installed Gzip Ninja and ths plug, I got an overall 100/100 at Pingdom...My frontpage loads in 0.6 seconds with 46 requests on a DSL. Cheers.

  10. wishing
    Member
    Posted 5 months ago #

    bolt24 how did you do this ? I cant get above 71/83

  11. bolt24
    Member
    Posted 5 months ago #

    I use: Mncombine, Lite Cache, Gzip Ninja and Leverage Browser Caching Ninjas. You gotta mind your images and the placement of your js-files too.

  12. wishing
    Member
    Posted 5 months ago #

    bolt would you mind sharing your Lite Cache settings ?

  13. CustomWPNinjas
    Member
    Plugin Author

    Posted 5 months ago #

    Marcusrossi - WOW! That is awesome.

    Are the things that are not being cached hosted off your server? Like an image or a script?

    Bolt24 - 100/100 on pingdom? lol, that's unreal. Best I've ever gotten was on a static HTML file that was 450kb with 7 http requests and it was 98/100. That is awesome!

    Wishing - that error message you displayed looks like it is calling your plugin.php file in your wp-includes file? What version of WordPress are you on? What host are you using? .htaccess has to be accessible and writable for this plugin to work.

  14. marcusrossi
    Member
    Posted 5 months ago #

  15. wishing
    Member
    Posted 5 months ago #

    thanks but how can I fix them ?

  16. bolt24
    Member
    Posted 5 months ago #

    bolt would you mind sharing your Lite Cache settings ?

    Just default.

  17. CustomWPNinjas
    Member
    Plugin Author

    Posted 5 months ago #

    Alright everybody! Glad to hear everything was resolved. I'm going to tic this topic as closed, let me know through email if you need any additional support ninjas [at] customwpninjas.com

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.