WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't access Dashboard- "No input file specified" (7 posts)

  1. warrioratplay
    Member
    Posted 2 years ago #

    I did something stupid- I have two WordPress sites and thought I was working on the other.

    In general settings, I unintentionally changed the host site from http://www.katemarolt.com to http://www.playfulwarrior.com. I am now unable to access my log-in page because everytime I type in http://www.katemarolt.com/wp-login, I get this: No input file specified.

    I have tried to clear everything, uninstall and re-install, etc. but I can't get to my dashboard or any part of my administrative area to change it back. Any suggestions?

  2. Yojance
    Member
    Posted 2 years ago #

    The correct url to log-in would be http://www.katemarolt.com/wp-login.php

    Notice the .php at the end.

  3. warrioratplay
    Member
    Posted 2 years ago #

    Sorry, yes, you are right- that's what I meant to type. It doesn't work.

  4. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 2 years ago #

    You should be able to reset the WP_SITEURL & WP_HOME back to the original settings by one of the methods described at http://codex.wordpress.org/Changing_The_Site_URL

  5. warrioratplay
    Member
    Posted 2 years ago #

    Thank you!! I would have had no idea how to find that. So appreciated- all fixed.

  6. 420DankStank
    Member
    Posted 2 years ago #

    Thank you Cubecolour! Using FTP to edit the active theme's function.php file, I added:
    `update_option('siteurl','http://example.com/blog');
    update_option('home','http://example.com/blog');`
    Blam-o! Able to login to my dashboard again!

    Don't forget to delete the added code after the site is back up!

  7. 420DankStank
    Member
    Posted 2 years ago #

    ^ Minus the backticks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.