WordPress.org

Ready to get started?Download WordPress

Forums

Can't access dashboard (9 posts)

  1. Calin
    Member
    Posted 3 years ago #

    Hey

    So I updated to 3.1 and couldn't access the dashboard. The login page appears, I put in the user and pass and then a blank white page appears.

    I deactivated themes and plugins but nothing.

    Now I uploaded my backup (which is 3.0.4 i think) but now this doesn't work either.

    Any ideas? Solutions?

    Thanks

  2. govpatel
    Member
    Posted 3 years ago #

    I deactivated themes and plugins but nothing

    Deactivated Themes?

    There should always be a theme active twenty ten should have opened.

  3. Calin
    Member
    Posted 3 years ago #

    Tried that as well. Still nothing when it comes to accessing the dashboard.

  4. govpatel
    Member
    Posted 3 years ago #

    Have you tried renaming .htaccess file that is hidden file.

  5. Calin
    Member
    Posted 3 years ago #

    Renamed it. Still nothing.

    So right now, I have all plugins and themes (except twenty) deactivated. Also wp-include and wp-admin folders are from the backup. Same with the files from root folder.

    Is kinda becoming frustrating.

  6. govpatel
    Member
    Posted 3 years ago #

    ok let us what error you get
    add this to wp-config.php: define('WP_DEBUG', true);. This will turn on error reporting and display, if your server supports it, and may reveal the issue.

  7. Calin
    Member
    Posted 3 years ago #

    It doesn't return anything (or I don't know where to look).

    I deleted all the files on the server (except htaccess and wp-content) and uploaded them again. Still nothing.

    I don't think it's from my hosting provider because I have another site (add-on domain) on the same server and that works.

    And thanks govpatel for the help. I really appreciate your effort :)

  8. govpatel
    Member
    Posted 3 years ago #

    Where are you trying to install wordpress is in root are sure you have it on right place.

  9. Calin
    Member
    Posted 3 years ago #

    My wordpress it's installed correctly. It worked before I updated it (and then came back to the backup).

Topic Closed

This topic has been closed to new replies.

About this Topic