WordPress.org

Ready to get started?Download WordPress

Forums

cannot view html preview (yellow box) in 'visual' tab (since 3.1 update) (3 posts)

  1. pinboardblog
    Member
    Posted 3 years ago #

    when I insert some html code into the 'html' tab within a 'new post' and I switch back to 'visual', the 'yellow box' which previews the size and position of the code (video, soundcloud player etc) doesn't appear. However, when I preview post - said video is there.

    I need to have access to the yellow box to resize the media.

    Any advice would be great.

    P.s My site was down to day with a 'fatal error' message due to the wordpress update - not happy.

  2. RobK
    Member
    Posted 3 years ago #

    the same for me kind of..

    no format options in Visual mode and text in box does not show

  3. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - Working through the solutions suggested in Troubleshooting WordPress 3.1 - Master List

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    - increasing the memory available to PHP:
    http://wordpress.org/support/topic/253495#post-1017842

Topic Closed

This topic has been closed to new replies.

About this Topic