WordPress.org

Ready to get started?Download WordPress

Forums

Store Locator Plus
[resolved] Cannot use apostrophes in Result Label section (3 posts)

  1. Simalam
    Member
    Posted 1 year ago #

    Hello,

    I have an issue where I cannot use apostrophes in the Results Label section of the map settings tabs.

    When I put "Sorry, we can't find a location" in the No Results Message, on the site it will come out as 'Sorry, we can\'t find a location". When I return to the settings page, the text in the input field will show up as "Sorry, we can\". If left unchanged after each save the trailing slashes is doubled.

    I have tried adding an apostrophe in the directions box and the same problem occurred.

    Any idea why this is happening?

    Thanks!

    http://wordpress.org/extend/plugins/store-locator-le/

  2. Charleston Software Associates
    Member
    Plugin Author

    Posted 1 year ago #

    The plugin is not properly escaping the quotes. I'll add it to the bug list.

    All support for SLP is moving to the CSA website. Posts on that site now take precedence and get my attention first. Visit the new support forum here:
    http://www.charlestonsw.com/forums/forum/support-2/

  3. Simalam
    Member
    Posted 1 year ago #

    Thanks for the reply. Glad to know this will get looked into! We will just use different verbiage in the meantime.

    I will be sure to use the forms on your site from now on.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.