WordPress.org

Ready to get started?Download WordPress

Forums

Cannot upload images after upgrade to 3.3.2 on Windows (3 posts)

  1. foxyroxy
    Member
    Posted 1 year ago #

    Hi,

    I have just upgraded to 3.3.2 and can no longer upload images via the admin.

    The error I receive is: the uploaded file could not be moved to 'PATH'. The 'PATH' it is trying to upload to is correct. I have tried amending the permissions - at the moment 'everyone' has full control.

    If I restore the backup from the previous version (3.1.3 I think) I am able to upload correctly. When I pop the new files on top again, it stops working.

    Is this a known issue and/or am I doing something wrong?

    Many thanks,
    R

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. foxyroxy
    Member
    Posted 1 year ago #

    Thanks @esmi

    The fix was to delete the existing 'uploads' folder, and allow WordPress to recreate it.

    I then dropped all of the old files back into the newly created folder.

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags