WordPress.org

Ready to get started?Download WordPress

Forums

Connections Business Directory
[resolved] Cannot update to Ver .0.7.6.5 (4 posts)

  1. ratreides
    Member
    Posted 1 year ago #

    Hi there,

    Tried updating to Connections Ver 0.7.6.5. but got an error...

    Plugin could not be activated because it triggered a Fatal Error.
    Parse error: syntax error, unexpected '<<' (T_SL), expecting ')' in /htdocs/wp-content/plugins/connections/includes/class.settings.php on line 417

    Help required please.

    Regards,

    Ray

    http://wordpress.org/extend/plugins/connections/

  2. providencehouston
    Member
    Posted 1 year ago #

    I am getting the exact same error.

    "Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_SL, expecting ')' in /home/frankwil/public_html/mobile/wp-content/plugins/connections/includes/class.settings.php on line 417"

  3. tassos
    Member
    Posted 1 year ago #

    Hi,

    I had the same problem but figured out the solution and it worked.
    You will find the following lines which you should just delete:

    417. <<<<<<< HEAD
    422. =======
    425. >>>>>>> fxbenard-develop

    Once you delete them everything comes back and works fine. I think it has something to do with the <<< in that some servers accept only two , some three and so on.

    Hope it helps :-)

  4. shazahm1
    Member
    Plugin Author

    Posted 1 year ago #

    @ratreides & @providencehouston

    You can follow the the advice given by @tassos or just delete Connections and reinstall. It's safe to do, you will not lose anything.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags