WordPress.org

Ready to get started?Download WordPress

Forums

Cannot send trackback after publishing post (6 posts)

  1. Stefanie
    Member
    Posted 5 years ago #

    I published a post today too hastily and realized I had forgotten to put the trackback links in the trackbacks field. I have WordPress set to notify blogs when possible, but it never does. I went back into the post and added the trackback links and clicked save. None of the trackbacks went through. I realize that the blogs I trackbacked may have moderation enabled, but the links are not showing as Pinged under the trackbacks section. I tested sending a trackback to myself upon publishing, and it worked fine, so it is not an issue with trackbacks themselves.

    I am on WP 2.3.3.

    Any ideas?

  2. Stefanie
    Member
    Posted 5 years ago #

    Now it's the oddest thing. It is showing the links all as already pinged, but only one actually went through!

  3. dagensfakta
    Member
    Posted 5 years ago #

    Same problem. Trackbacks or pings doesn't work and I can't figure out why.

  4. nielsgo
    Member
    Posted 5 years ago #

    Same here.

  5. Urosino
    Member
    Posted 5 years ago #

    I am facing same issue...

  6. Saurus
    Member
    Posted 5 years ago #

    AFAIK, trackbacks will only be sent when a post is originally published, so I would not expect them to go out on a re-save. I could be wrong here, but it has never worked that way for me.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags