WordPress.org

Ready to get started?Download WordPress

Forums

WP Login Security 2
[resolved] Cannot send session cache limiter - headers already sent (5 posts)

  1. giantpollo
    Member
    Posted 1 year ago #

    Hi,after "wp login security 2" instalation got this error Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent , and i see in wp-admin this info in the top of the page. hope some one has a clue to how to resolve this matter. best regards
    Jorge

    http://wordpress.org/extend/plugins/wp-login-security-2/

  2. anup
    Member
    Posted 1 year ago #

    Apart from the above error, the plugin does not work in multi setup going into an endless loop of sending innumerable emails by continuous refresh

  3. andersvinther2
    Member
    Plugin Author

    Posted 1 year ago #

    @Jorge: This would indicate your php.ini file has
    display_errors = On

    For security reasons you should turn display errors off:

    display_errors = Off

    See this article for more information on the recommended settings for your php.ini file: http://www.wpsecuritychecklist.com/securing-php/

    @anup: The plugin has not been tested in a multi site environment. Your experience could indicate that it does not work in multi site.

  4. adamp17
    Member
    Posted 1 year ago #

    Is this error totally harmless? (Assuming it is not viewed by visitors...)

    I noticed this error, but everything seems OK. I just wanted to check if there might be some hidden problem I am not aware of.

    I did notice that my php.ini file was not configured for security, so fixed that, and thanks for the message on that.

    I just am curious about the original error--it no longer displays because we turned off display_errors, but what it seems like we should fix the error. Sorry, I don't have any php experience, so I don't really understand what is going on.

  5. andersvinther2
    Member
    Plugin Author

    Posted 1 year ago #

    It's a warning message and it is not a source of concern.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic