WordPress.org

Ready to get started?Download WordPress

Forums

Wp-Pro-Quiz
[resolved] Cannot save selected answers (6 posts)

  1. trentsteenholdt
    Member
    Posted 9 months ago #

    Hi WP-Pro-Quiz support.

    When I save a question of which I've selected the answer for(any answer type - they all do the same thing) the radio button or check box clears out and the selection is not recorded. Everything else is okay.

    Basically I have all my questions but none of my answers are right (no answer to the user is correct).

    Any suggestions? Could it be db related?

    Cheers,

    Trent

    http://www.wacua.asn.au/training/quizzes/

    http://wordpress.org/plugins/wp-pro-quiz/

  2. therealgkguru
    Member
    Posted 8 months ago #

    Hi,
    I am having same problem, I installed wp-pro quix on wordpress 3.6 version.
    I was able to create few quizes successfully.
    But now I can create the quiz but unable to save the answers for it.
    So eventually you give any answer it will be wrong.
    Please help !

    My website : http://www.therealgkguru.com/general-knowledge-quiz-cat/

  3. wisecapt
    Member
    Posted 8 months ago #

    Did you try changing the themes back to a standard WordPress theme? Try that to rule out that it is a theme problem. Also try disabling all plugins, except for WP PRO Quiz to rule out a plugin incompatibility problem.

    Wisecapt

  4. reckontalk
    Member
    Posted 8 months ago #

    Thanks for Guys at WP-Pro-Quiz team for this wonderful plugin.

    We are having similar issue at the moment on our website http://www.reckontalk.com/

    When I save a question of which I've selected the answer for(any answer type - they all do the same thing) the radio button or check box clears out and the selection is not recorded. Everything else is okay.

    Just For reference my Quiz Page link is

    http://www.reckontalk.com/2013/11/american-history-quiz/

  5. trentsteenholdt
    Member
    Posted 8 months ago #

    Issue was because of CKEditor. Removed this plugin and replaced it with TinyMCE and everything was fine after that.

  6. reckontalk
    Member
    Posted 8 months ago #

    Yes, the CKEditor plugin seems to be problem in as far as this issues is concerned. Disabling it helped out.

    Thank you guys !! :-)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.