WordPress.org

Ready to get started?Download WordPress

Forums

GTranslate
Cannot save settings with https admin panel (2 posts)

  1. emtunc
    Member
    Posted 3 years ago #

    Just a fyi:
    I could not get the plug-in to work with https forced on which is defined in the wp-config.php file.

    I had to manually set the following variables to falsebefore I could save the GTranslate plug-in changes:

      FORCE_SSL_LOGIN
      FORCE_SSL_ADMIN

    After saving the GTranslate plug-in settings, you can set the above parameters back to true and it will continue to work fine.

    I believe this is the case because when you attempt to save settings using GTranslate, it posts the URL as http and not https.
    Perhaps the next step is to make the plugin smarter by detecting the protocol being used in the admin panel?

  2. emtunc
    Member
    Posted 3 years ago #

    I created a blog post about this issue here.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags