WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Cannot run upgrade.php (6 posts)

  1. jasontromm
    Member
    Posted 7 years ago #

    I'm getting an authorization failed, "Go away!" error when I try to run upgrade.php

    Anybody else seeing this error?

  2. Trent Adams
    Member
    Posted 7 years ago #

    Make sure that you are logged into your admin area prior to running the upgrade script.

    Trent

  3. jasontromm
    Member
    Posted 7 years ago #

    Actually, it was the file/directory permissions that were causing the problem. Once I did a chmod -R 755 wordpress, everything worked fine.

  4. Birger_Nord
    Member
    Posted 7 years ago #

    Which folder would be given 755? I did a chmod on the html folder. But still no go..

  5. Samuel B
    moderator
    Posted 7 years ago #

    All folders in WP should be 755
    Files - 644
    Normally...

  6. Birger_Nord
    Member
    Posted 7 years ago #

    Still no go :(

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags