WordPress.org

Ready to get started?Download WordPress

Forums

Cannot run on Plesk 7.5.1 reloaded (1 post)

  1. englishbob
    Member
    Posted 9 years ago #

    Hi,
    I have a VPS server running Plesk 7.5.1 reloaded php version is:
    4.3.10-2.4.1.swsoft
    MySql version is: 3.23.58-9

    WordPress 1.2 is included in the "Application Vault" of the server so I installed it on a domain. It seems to have installed correctly and created the database tables (13 tables), however when I go to the home page: http://www.mysite.net/blog/index.php I get the following errors:
    *********
    Database error: [You have an error in your SQL syntax near ')' at line 4]
    SELECT DISTINCT ID, category_id, cat_name, category_nicename, category_description, category_parent FROM wp_categories, wp_post2cat, wp_posts WHERE category_id = cat_ID AND post_id = ID AND post_id IN ()

    Database error: [You have an error in your SQL syntax near ') GROUP BY ID' at line 4]
    SELECT ID, COUNT( comment_ID ) AS ccount FROM wp_posts LEFT JOIN wp_comments ON ( comment_post_ID = ID AND comment_approved = '1') WHERE post_status = 'publish' AND ID IN () GROUP BY ID

    Database error: [You have an error in your SQL syntax near ') ORDER BY post_id,meta_key ' at line 4]
    SELECT post_id,meta_key,meta_value FROM wp_postmeta WHERE post_id IN() ORDER BY post_id,meta_key
    *************
    I could not find a solution in this forum or Plesk site, also I'm not sure which files in wordpress would contain the "error".

    Any help greatly appreciated.
    Regards,
    EB
    PS. Application Vault contains php sites (such as wordpress) which are automatically installed by the server without the need to FTP.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.