WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Social Login
Cannot Remove Yahoo Auth (5 posts)

  1. bluebanzai
    Member
    Posted 9 months ago #

    Careful! Once you add Yahoo as a network, I cannot remove it!

    I'm selecting the dropdown for Yahoo to "NO" and saving settings. It reverts back to yes, and will not disappear as an option!

    http://wordpress.org/extend/plugins/wordpress-social-login/

  2. Mel
    Member
    Posted 9 months ago #

    If you are not going to use it at all you can try to remove it from the providers all together in includes/wsl.providers.php by removing

    ARRAY(
    "provider_id" => "Yahoo",
    "provider_name" => "Yahoo!",
    "new_app_link" => null,
    
    "cat" => "pleasedie",
    )
    ,
  3. starapple
    Member
    Posted 6 months ago #

    Hi,

    I have a similar problem with Instagram. I added it as a provider without realizing I needed to get public and private keys, and then wanted to disable it until I completed the process. However, when I select Enabled = "No", it reverts to "Yes" when I save the settings. I'd like to disable it until I get around to signing up with Instagram, not delete it permanently. I'm using WP 3.6.1

    How can I do that?

    Thanks.

    PS, fantastic plugin and thanks for making it open source.

  4. Mel
    Member
    Posted 5 months ago #

    It's not my plugin and I agree It is a great plugin, If you have access to your data base you may want to manually set the provider enabled to 0

    in the wordpress options table
    wsl_settings_Instagram_enabled is the setting

  5. starapple
    Member
    Posted 5 months ago #

    Thanks for the heads up @Mel. I just went ahead and signed up with Instagram as I abhor fiddling with the db and core files in WP and plugins.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags