WordPress.org

Ready to get started?Download WordPress

Forums

cannot remove visual rich editor as default on 2.2 (2 posts)

  1. mikeylikestv
    Member
    Posted 7 years ago #

    Since updating to 2.2, whenever I uncheck "visual rich editor by default" in my writing options, it does not change my posting page. I cannot embed any videos and I don't know how to fix it.

    Any suggsestions?

  2. Callum Macdonald
    Member
    Posted 7 years ago #

    Did you resolve this issue? It could be a caching problem in your browser, try holding down the CTRL key while you click refresh. Or depending on your system it could be any combination of CTRL, SHIFT, OPTION and the refresh button.

    Cheers - Callum.

Topic Closed

This topic has been closed to new replies.

About this Topic