WordPress.org

Ready to get started?Download WordPress

Forums

Cannot Post a Comment When Not Logged in Askimet, Help (5 posts)

  1. racerman28
    Member
    Posted 2 years ago #

    Hi,

    For some reason I cannot post a comment as an guest commenter (not logged it) when Askimet is activated.

    When I post a comment, it just refreshes the page. No comment has been recorded in spam or anywhere.

    All my other plugins let me comment but not when Askimet is activated.

    I can also go the Askimet configuration page (I've read some get a permissions error) just fine.

    If anyone has any ideas on what I can to fix this that would be great.

    Ken

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins except Akismet to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. racerman28
    Member
    Posted 2 years ago #

    - deactivating all plugins except Akismet to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Hi esmi,

    I did all three of those (I think I read this reply by you somewhere else on the forum :)) and none od them had an effect.

    Do you know of anything else I can try?

    ken

  4. racerman28
    Member
    Posted 2 years ago #

    Update...

    I went in to the PHPMyAdmin again and now there is no 'active_plugins' table!

    This is weird.

    Can anyone help by chance?

    Ken

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    There isn't an active_plugins table in a WordPress database by default. Try looking for the active_plugins row in the wp-options table.

Topic Closed

This topic has been closed to new replies.

About this Topic