WordPress.org

Ready to get started?Download WordPress

Forums

Cannot modify header information error (line 15) (3 posts)

  1. visca
    Member
    Posted 7 years ago #

    When on the wp-admin/install.php page, there is an error at the top stating:

    Warning: Cannot modify header information - headers already sent by (output started at /homepages/46/d204656611/htdocs/wp-config.php:1) in /homepages/46/d204656611/htdocs/wp-admin/install.php on line 15

    When I reviewed the wp-config.php file, line 15 refers to the localization function. I have not touched this part of the configuration file, I only modified the database details at the top of the wp-config.php - nothing else. I have also confirmed there are no white spaces or other formatting errors.

    Any assistance with this matter would be most greatly appreciated. Most eager to get started with WordPress!! :)

  2. visca
    Member
    Posted 7 years ago #

    In addition to my previous post, I have attached an exact copy of my wp-config.php file (with exception to the server details which have been blanked out).

    <?php
    // ** MySQL settings ** //
    define('DB_NAME', '#########'); // The name of the database
    define('DB_USER', '#########'); // Your MySQL username
    define('DB_PASSWORD', '#########'); // ...and password
    define('DB_HOST', '#########'); // 99% chance you won't need to change this value

    // You can have multiple installations in one database if you give each a unique prefix
    $table_prefix = 'wp_'; // Only numbers, letters, and underscores please!

    // Change this to localize WordPress. A corresponding MO file for the
    // chosen language must be installed to wp-includes/languages.
    // For example, install de.mo to wp-includes/languages and set WPLANG to 'de'
    // to enable German language support.
    define ('WPLANG', '');

    /* That's all, stop editing! Happy blogging. */

    define('ABSPATH', dirname(__FILE__).'/');
    require_once(ABSPATH.'wp-settings.php');
    ?>

  3. beyondsc
    Member
    Posted 6 years ago #

    I found the trouble:

    first, take the space between define & ( -- define ('WPLANG', '');--
    then, take the / away from the coments:

    // chosen language must be installed to wp-includes/languages.
    // For example, install de.mo to wp-includes/languages and set WPLANG to 'de'

    that's it :)

Topic Closed

This topic has been closed to new replies.

About this Topic