WordPress.org

Ready to get started?Download WordPress

Forums

Facebook AWD All in one
[resolved] Cannot Moderate Comments (4 posts)

  1. stevenpreece
    Member
    Posted 1 year ago #

    Hi, I love the plugin - very powerful - but I am unable to moderate comments made on articles on my website despite being the administrator of both the website and the Facebook app. Also new comments do not show in the comments moderation tool. I know the Facebook app is set up correctly (as far as I know) as I was able to moderate comments using the official Facebook plugin for wordpress which used the same facebook app. I cannot even moderate comments directly from a website page itself, I only get the 'mark as spam' or 'report' options even when logged in as website admin or via the Facebook login option.

    I have the main Facebook AWD plugin installed (latest version) and also all addons.

    http://wordpress.org/extend/plugins/facebook-awd/

  2. stevenpreece
    Member
    Posted 1 year ago #

    I've managed to fix the problem with moderation. Strange, but I had to add my facebook profile to the list of moderators on the moderation tool despite being an administrator. At least I can moderate new comments now.

  3. AHWEBDEV
    Member
    Plugin Author

    Posted 1 year ago #

    hi, you must be sure you set your Facebook user ID as admin in the settings of the plugin.
    This way, the plugin will be able to add the opengraph meta fb:admis if you activated and configured an opengraph object.

    Then you will be able to manage your comments directly from your site comments box.
    Note that comments box should always works with opengraph tags.

  4. stevenpreece
    Member
    Posted 1 year ago #

    Thanks for that. I hope you don't mind me putting this in this thread but I'm also having problems with images where articles are shared to Facebook. The Facebook debugger is reporting the following error:

    Object at URL 'http://welfarenewsservice.com/damning-report-on-dwps-benefit-assessment-contract-with-atos-healthcare-published/' of type 'article' is invalid because the given value '%POST_IMAGE%' for property 'og:image:url' could not be parsed as type 'url'.

    I would like the featured imaged to be shown.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic