WordPress.org

Ready to get started?Download WordPress

Forums

cannot login to new install (18 posts)

  1. Ray007
    Member
    Posted 4 years ago #

    Hi,

    I cannot log in to my new WordPress blog which installed ok. After entering my username + passsword, I get this error:

    The page isn't redirecting properly: Firefoxox has detected that the server is redirecting the request for this address in a way that will never complete.

    I am also unable to access my new blog using Explorer.

    I have searched online, and as a result I have tried the following to no avail:

    1. Refreshed browser
    2. Deleted all my cache and cookies
    3. Started Firefox in "safe mode" (so that any add ons are ignored)
    4. Deleted the browser from my firewall, and then let it auto re-detect.

    I am starting to think I am running out of options! I have the latest Firefox version 3.6.3. The blog address is:
    http://www.new-invention-marketing.com/blogtest

    Can anyone kindly help?

    Many thanks,
    Ray

  2. Something is cause a redirection loop on just the /blogtest/ directory. Do you have a .htaccess file in your /blogtest/ directory? If you do, change the name to something else and see if that resolves the issue.

  3. Ray007
    Member
    Posted 4 years ago #

    Thanks for coming back to me. Unfortunately, I do not have an htaccess file in my /blogtest directory.

    Any other ideas?

    Ray

  4. Oh, I should have mentioned your root directory too. Sorry about that! There could also be a .htaccess file in your root directory that could be causing the re-directs. If you do, change the name to something else and see if that resolves the issue.

  5. Ray007
    Member
    Posted 4 years ago #

    The Good News:
    Sorry - it IS there in /blogtest (I was looking for the "h", rather than the "." before the "h")

    The Not So Good News:

    I renamed it .htaccess_bak ... but the problem is still there.

    Any other ideas, please?

    Ray

  6. I suppose it's possible that something could be wrong with the WordPress files, or with the site URL values in your database.

    If you don't have any content to lose, remove the WordPress files and the database and re-install everything.

    If you do have content to lose, re-install just the WordPress files. If that doesn't resolve the issue, make sure that your URL values are correct in the database. See this for more info:

    http://codex.wordpress.org/Changing_The_Site_URL#Changing_the_URL_directly_in_the_database

  7. Ray007
    Member
    Posted 4 years ago #

    The Good News:
    SORRY! It IS there in /blogtest (I was looking for the "h", rather than the "." before the "h")

    The Not So Good News:

    I renamed it .htaccess_bak ... but the problem is still there.

    Any other ideas, please?

    Ray

  8. See my most recent reply.

  9. Ray007
    Member
    Posted 4 years ago #

    Thank you for the url about databases. Unfortunately, this is MUCH, much too complicated for my limited expertise, so implementing it isn't a possibility.

    I really do appreciate your help. I guess I can try to delete and re-install, unless you have any other ideas?

    Why do you think renaming the .access file had no effect? And Should I now rename it back?

    Ray

  10. Re-naming the .htaccess file had no effect because there were no redirects in it causing the problem. At least we know that's not the problem in this situation.

    As long as you either have no content to lose or don't mind losing your content, doing a complete reinstall (database, files, etc) would be the next option.

    After you have deleted the WordPress files and the database, follow this guide carefully:

    http://codex.wordpress.org/Installing_WordPress

  11. Ray007
    Member
    Posted 4 years ago #

    Hi ... I had nothing there (it's a brand new first-time install), so I deleted everything and re-installed WordPress ... and guess what: I have the same problem!

    Thank you for pointing to the codex install guide. Actually, I saw and read it yesterday, and it was because implementing it is not something I would feel comfortable doing (given my limited expertise), that I actually changed my hosting service to one that offered Fantasico in cPanel.

    I feel like I'm back where I started.

    However, I notice two things which maybe point to the problem:

    1. When I try to log in to my WordPress Admin, I can't. The user name and password are correct, but I never get past the login page.

    2. The new install hasn't got the .htaccess in /blogtest.

    I am now stumped.

    Ray

  12. Did you install it manually, or did you use Fantastico?

  13. Ray007
    Member
    Posted 4 years ago #

    I used Fantastico. I do not have the expertise to do it manually, even with the codex guide. It isn't even a possibility for me.

    Ray

  14. Ray007
    Member
    Posted 4 years ago #

    macmanx ... I have sent you an email via. your blog.

    Ray

  15. Ray007
    Member
    Posted 4 years ago #

    macmanx ... did you get my email ?

    Ray

  16. No, I haven't. Head over to my contact page, then click the "..." link in the middle of the email address towards the bottom. You'll have to answer the captcha to reveal my full email address.

  17. Ray007
    Member
    Posted 4 years ago #

    Thanks - have just sent it the way you described.

    Ray

  18. Replied, thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags