WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Cannot locate new installed themes (6 posts)

  1. ceviz ms
    Member
    Posted 1 year ago #

    Hi all,

    I have backed-up my public_html folder. Something went wrong and I renamed it as "oldone" then extracted old publich_html from the zip file.
    Now when I try to install a theme from wordpress interface, it correctly installs the theme and I can use it but I cannot see plugins and themes (new ones I mean) not in public_html folder nor oldone folder

    Any idea? Tried FTP client, also tried to see from web but new plugins and themes are not shown.

  2. Klick Design
    Member
    Posted 1 year ago #

    I am not totally sure Your issue is clear, but I think you mean wordpress works and is fine, but you cannot see the theme or plugins in wp-content, if that is the case then you need to look at your user permissions for the folders and files on the server.

    Sorry if I have misunderstood the issue!

  3. ceviz ms
    Member
    Posted 1 year ago #

    @Klick Design
    you actually got it right:)
    I am logging to my cPanel as administrator (on a dedicated server), so I can see every single wordpress installation I have. But this one, only this one has this problem.

    I tried to change a theme and it worked...But "I cannot see the theme in the /public_html/wp-content/themes" now that scares me a lot.

    Another scary issue that when I add an index.html to /public_html/ it does not load it.

    Might sound funny but, as I have deleted and replaced /public_html once can server changed the location of default /public_html/ elsewhere or cached something?

  4. ceviz ms
    Member
    Posted 1 year ago #

    oh and ip/~user/ seems problematic. Other users can be accessed by ip/~user adress

  5. Klick Design
    Member
    Posted 1 year ago #

    I would either try checking with ssh chown username and chgrp grouppermissions.

    Or revert to a backup which sometimes with server issues can be a savior.

    Good luck.

  6. ceviz ms
    Member
    Posted 1 year ago #

    @Klick Design I think i'll just ask to help desk. I do not have a place to use terminal codes. They might revert from backup :(

    Because I googled rename / recreate public_html folder causes serious stuff :(

    I think now my site is somewhere else in my server:S

    Thanks for comments tho! :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.