WordPress.org

Ready to get started?Download WordPress

Forums

Cannot load akismet-admin. (29 posts)

  1. MultiformeIngegno
    Member
    Posted 6 years ago #

    When I try to despam a comment blocked by Akismet I receive this error: Cannot load akismet-admin.

    I'm using WP 2.3-beta1...

  2. MultiformeIngegno
    Member
    Posted 6 years ago #

    No one can help me?

  3. Chris_K
    Member
    Posted 6 years ago #

    Well, you're running beta software.

    I took the liberty of moving your question to the alpha/beta section in hopes that folks watching it might offer help.

  4. MultiformeIngegno
    Member
    Posted 6 years ago #

    @HandySolo: OK. I posted here because I had the same problem with a non-beta installation...

  5. kpedgecomb
    Member
    Posted 6 years ago #

    Last night, upgrading from WP 2.2.3 to 2.3, I suddenly started getting this error after clicking the "Delete all" button.

  6. kpedgecomb
    Member
    Posted 6 years ago #

    Sorry, that should read "...2.2.1 to 2.3...."

    I just downgraded back to 2.2.1 and the problem is solved. Barring a solution, I'll be avoiding 2.3 for the foreseeable future.

  7. halinagold
    Member
    Posted 6 years ago #

    I have the same error on a fresh wp 2.3 installation. The only old thing here is that I imported posts, comments and categories from a wp 2.2.3 blog

    I did a new installation with a new database because upgrade from 2.2.3 created first a cgi timeout error (I've posted this elsewhere and am waiting for support) and then apparantly corrupted my whole database.

    This is unacceptable and I too will be downgrading ASAP until 2.3 gets fixed.
    I'm a big WP enthusiast and am very disappointed.
    I'd rather wait for a release that I can count on than hurry with a new release and then struggle with all the bugs.

    I've never had any problems with my wp blogs previously.

  8. halinagold
    Member
    Posted 6 years ago #

    I have contacted Akismet with the same request - no reply there either - as yet.
    Until someone hopefully provides support for this issue I can't see any other option than going to the database and manually remove all comments marked spam...

  9. ecochica
    Member
    Posted 6 years ago #

    I get the error also. Is our blog at risk if the Delete All doesn't function properly?

  10. chall3ng3r
    Member
    Posted 6 years ago #

    hi guys,

    i've also upgraded my blog from 1.5 to latest 2.3.

    but when i try to Delete All spams, i get same error.

    anyone working on fix?

    // chll3ng3r //

  11. wangxiaohu
    Member
    Posted 6 years ago #

    The same error occurred to me.

  12. Jardry
    Member
    Posted 6 years ago #

    For what its worth - I'm experiencing the same problem!!

    Does anyone know of a fix?

    Jardry

  13. drumat5280
    Member
    Posted 6 years ago #

    I will chime in with a me too post - having the same issue.

  14. skaufmann
    Member
    Posted 6 years ago #

    wow, I'm on latest stable release and am getting the same error when I select Delete All. Suprised it's been so long since the beginning of this post and so many still get this error.

    Any fixes?

  15. atrais
    Member
    Posted 6 years ago #

    I installed Defensio plugin instead, it works perfectly for WordPress 2.3.1... http://defensio.com

  16. edgarlin
    Member
    Posted 6 years ago #

    I got the same error when I upgrade from 2.0.5 to 2.3.1 and get the same error, I also get the Cannot load akismet-key-config when I click the Akismet configuration, any know how to solve it?

  17. edgarlin
    Member
    Posted 6 years ago #

    Not sure why, but the scenario is disappear, it is solved for me..

  18. johnny9k
    Member
    Posted 6 years ago #

    Still a problem for me. Started with 2.3 and still present with 2.3.1. I am unable to delete spam in any fashion.

  19. kpedgecomb
    Member
    Posted 6 years ago #

    I got this lame response. I'm thinking TypePad is looking pretty good right about now:

    12/30/07 09:26:07 changed by JeremyVisser
    status changed from new to closed.
    resolution set to invalid.
    This belongs either in the forums or on the WP plugins bug tracker.

    What version of Akismet are you running? If you're running a version lower than 2.1.2, you should download the latest version now.

  20. kpedgecomb
    Member
    Posted 6 years ago #

    Whoever's monitoring these forum posts, this is NOT an alpha/beta issue, and does not belong in this forum.

    I've had it occur in upgrading from 2.2.3 to 2.3 and 2.3.1 and I am now avoiding 2.3.2 like the plague.

    I, and the others with whom this is happening, would simply appreciate some help, and would prefer a solution to being bounced around because we didn't enter our problem in the right ticket database!

  21. drumat5280
    Member
    Posted 6 years ago #

    I just updated to 2.3.2 and I still have the same issue.

    I am on a Windows server if that helps.

  22. drumat5280
    Member
    Posted 6 years ago #

    Without doing anything it is now working again!

  23. kersony
    Member
    Posted 6 years ago #

    I also got the same error when I upgrade from wp2.2 to 2.3.1 .

    ______________________________________________________
    I want to learn WP2.3, I wanted to learn cat breed

  24. Sam Steiner
    Member
    Posted 6 years ago #

    I'm getting this same error with the newset WordPress and the newest Akistmet versions!

    Is nobody tracking this?

    I'm on a Windows-Server.

  25. Sam Steiner
    Member
    Posted 6 years ago #

    This is NOT an Alpha/Beta problem!!!

  26. kpedgecomb
    Member
    Posted 6 years ago #

    I recommend the solution suggested by atrais, as it seems "the powers that be" are uninterested in a solution. Sign up for and install Defensio. Enable it, then disable and uninstall Akismet, and then the upgrades work just fine.

    Though I didn't have any problems with Akismet, and didn't want to, in effect, penalize them by dropping Akismet, I do like Defensio better. It's presentation of spam and potential spam messages is more compact (that is, in smaller font) so you can more easily speed through checking a whole list of them.

    At this point, it's more important to keep up with new WordPress releases, for the security issues if nothing else.

  27. kpedgecomb
    Member
    Posted 6 years ago #

    This error no longer occurs with WordPress 2.5. I've switched back to Akismet from Defensio. Akismet is a better blocker of trackback spam for sure, as I've gone from hundreds of such per day to a handful. Nice!

  28. jakobbg
    Member
    Posted 6 years ago #

    This is still happening to me, and have been like this for a very long time ... Currently running WordPress version 2.5.1 on fbsd 7.0-p1 w/latest php5 from ports. Just upgraded akismet to 2.1.5, but problem is still there ...

  29. trivialknowledge
    Member
    Posted 6 years ago #

    I have 88 spam messages caught by akismet, but when I try and delete them I am getting the "Cannot load akismet-admin" error.
    This is with the latest WP 2.5.1 and Akismet 2.1.5.
    As this appears to be platform independent I guess it probably does not matter that I am on Windows.

    Can anyone suggest an alternative way to deleting the spam caught by Akismet?

Topic Closed

This topic has been closed to new replies.

About this Topic