WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate Maintenance Mode
[resolved] Cannot install graphic from the Media Library (5 posts)

  1. Malae
    Member
    Posted 1 year ago #

    I noted that a screenshot could be provided by WordPress.com, but since I don't use it, I made my own and uploaded it to Media Libary. After three tries I gave up trying to add from there, but no problem to upload from the computer.

    Have mostly black background and changed the opacity to {opacity:0.5;filter:alpha(opacity=50);} in the ./template/bootstrap/css/bootstrap.min.css file and works fine.

    No problem to style the message, but seems that the Custom Headline cannot be styled. Any chance to add this?

    Final issue: is it possible that this plugin can slow down my site?

    http://wordpress.org/extend/plugins/ultimate-maintenance-mode/

  2. John Turner
    Member
    Plugin Author

    Posted 1 year ago #

    I noted that a screenshot could be provided by WordPress.com, but since I don't use it, I made my own and uploaded it to Media Libary. After three tries I gave up trying to add from there, but no problem to upload from the computer.

    The upload issue is probably because there is another plugin breaking the javascript.

    Have mostly black background and changed the opacity to {opacity:0.5;filter:alpha(opacity=50);} in the ./template/bootstrap/css/bootstrap.min.css file and works fine.

    No problem to style the message, but seems that the Custom Headline cannot be styled. Any chance to add this?

    You can target the headline with css. .modal-header h1{}

    Final issue: is it possible that this plugin can slow down my site?

    There are many different factors that can slow down a site. Not sure without out being on the server.

  3. Malae
    Member
    Posted 1 year ago #

    John, Thanks for your fast response. I am really impressed by this plug-in, especially when I look at the coding, as my ability to make new entries in css is limited to minor tweaking. Although I found the modal-header entries in the ./template/bootstrap/css/bootstrap.min.css file I am unable to do the coding for the styling, at least not without further research. I am looking to change the font size and color and possibly the background color. If you can provide any further help, I will be grateful, but since the Maintenance Mode screen has only appears transitorily, it is not so important and I will be happy with it as it is.

    Coming back to the possibility of java script problems, Firefox has become increasingly buggy since ver. 18.0 and I was working in Firefox ver. 22.0, which has an issue with Adobe Flash 11 and Shockwave 12. It took several attempts to even install Flash 11 on a Toshiba Laptop, running Windows Vista and despite reinstalling the latest version yesterday on my 64-bit Vista desktop it would not run the YouTube video on your web page. When Flash or Shockwave crash, they usually freeze Firefox and I have to restart it. I checked the Firefox Health Report and found that I have had 75 crashes in the past three days. Today, following Firefox’s recommendation, I reverted to Flash version 10.3 and your YouTube video plays fine. I was multitasking in the browser while, installing the Maintenance Mode page and these crashes were probably the reason why my site slowed down. It is fine now.

  4. Malae
    Member
    Posted 1 year ago #

    Finally found time to look for where to slot in the code for the colour for the haedline. Final touch works fine and looks great. SeedProd has my love!

  5. John Turner
    Member
    Plugin Author

    Posted 1 year ago #

    Nice :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic