WordPress.org

Ready to get started?Download WordPress

Forums

cannot install free template from developer (8 posts)

  1. costinsilviu
    Member
    Posted 3 years ago #

    hi, i got this FREE template from developer site. but when i upload it it says this:
    http://img207.imageshack.us/img207/5959/galleryerror.png

    thats how looks inside the theme folder...something's missing?
    http://img697.imageshack.us/img697/1404/insidegallery.png

    here's the theme demo
    http://upthemes.com/demo/?theme=gallery
    you can download it from there so you can try it and tell me if you have the same problem
    thx in advance

  2. Gallery is just a child theme of Thematic, which means that you need to install Thematic. You can either search for and install Thematic via the "Install Themes" tab, or download it here:

    http://wordpress.org/extend/themes/thematic

  3. costinsilviu
    Member
    Posted 3 years ago #

    yes now gallery does show up in themes section but now it gives me this error...
    Fatal error: Cannot redeclare _verifyactivate_widget() (previously declared in D:\Hosting\5938128\html\wp-content\themes\gallery\functions.php:616) in D:\Hosting\5938128\html\wp-content\themes\thematic\functions.php on line 116

    plz tell me what im doing wrong i want this theme sooo bad

  4. Try deleting then reinstalling the Gallery theme.

  5. costinsilviu
    Member
    Posted 3 years ago #

    no it doesnt work...anything else?

  6. Try deactivating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

  7. costinsilviu
    Member
    Posted 3 years ago #

    i deactivated all plugins...when i install the theme the preview works but when i activate it gives the same error
    Fatal error: Cannot redeclare _verifyactivate_widget() (previously declared in D:\Hosting\5938128\html\wp-content\themes\gallery\functions.php:616) in D:\Hosting\5938128\html\wp-content\themes\thematic\functions.php on line 116
    Damn im loosing my minds, why its gotta be so crappy when i finally found a theme that i like
    il try to uninstall thematic and gallery than i install again thematic first and then gallery....lets hope

  8. costinsilviu
    Member
    Posted 3 years ago #

    yes yes yes it worked my way :p thank you very much james have a nice day

    daaaaaamn ...yes it works but when i enter in a post gives this error
    http://img137.imageshack.us/img137/9679/85737552.jpg

Topic Closed

This topic has been closed to new replies.

About this Topic