WordPress.org

Ready to get started?Download WordPress

Forums

cannot insert thumbs and medium size images anymore (11 posts)

  1. Ovidiu
    Member
    Posted 5 years ago #

    as of this version I can't insert those thumbsnails and medium sized images anymore. The checkboxes are not selectable, only the ones for large and full size.

  2. rdobes
    Member
    Posted 5 years ago #

    I'm having the same problem. Only the full size is selectable and it is selected by default. All the other options don't work.

  3. Nivelouk
    Member
    Posted 5 years ago #

    Yeah I have the same problem. I was trying to test out a new lightbox plugin and cannot get it to select thumbnails or other sise other than full.

  4. Just curious, as others have reported a similar problem...

    The option boxes are meant to be intuitive, and will disable options if those thumbnails were not created or if the full-size image is smaller than the image size settings.

    Can you verify that thumbnail images were made when these images were uploaded?

  5. skemple
    Member
    Posted 5 years ago #

    i wanted to give a little bump on this thread. I have also had this same problem since upgrading to 2.7. I just upgraded to RC2 last night and still only get the full size option when uploading an image. I never had this problem with 2.6. I have tried various image sizes including some large wallpaper 1280x1024 files.

    In response to the last post, how can I verify that the thumbnails were created?

    I am running on my own server with Ubuntu 8.04 server. It is patched and up to date with php5 and mysql5.

    Any help is appreciated.

  6. skemple
    Member
    Posted 5 years ago #

    Here is a little update. It apparently had to do with my gd image library on the server. This is what I did to get it working on Ubuntu Server.

    sudo apt-get install php5-gd

    I'm also using gallery2 with the wpg2 plugin on my wordpress site. I logged directly into gallery2 and enabled the Gd plugin where as before I was just using ImageMagik.

    After that I restarted apache, started a new post, uploaded an image, and now I can click on the radio buttons that were previously not working.

    It looks like this issue is a server issue instead of a wordpress 2.7 issue. Something has obviously changed in 2.7 though because it was working fine on this same server with 2.6.

  7. Lagmeister
    Member
    Posted 5 years ago #

    Yes, the issue did not exist in 2.6.5 and definitely exists in both 2.7 rc1 and rc2 - I asked 3 days ago what had changed. This is a show stopper bug, even if it isn't a WordPress code issue. We can't fix our servers if we don't know whats wrong.

    In my case, thumbs and medium images are definitely not created.

  8. timothyb
    Member
    Posted 5 years ago #

    Yes! This is a serious issue! Cannot insert anything but full size images into posts. What needs to be changed on webhost server settings?? Inquiring minds want to know!

  9. Lagmeister
    Member
    Posted 5 years ago #

    Okay, using the 2.7 Coltrane - I am able to upload images and I do get thumbnails. BUT:

    Not BMP images

    Not on images that are too large

    So make sure you try uploading a jpg that's, say 600px and give it a test. That might resolve the issue. I will test more from home tonight.

  10. bjprc
    Member
    Posted 5 years ago #

    Running MAC OSX and FF. Under 2.6 after inserting the image, when you move the mouse over the image you click it and then it opens in a new window in the full size. Now, nothing happens. I can selct whatever size to insert but when clicking, nothing. Earlier postings under 2.6: all still OK.

  11. bjprc
    Member
    Posted 5 years ago #

    OK. Found the problem. In the image details, section "Link URL" I have to click now "File URL" and all is well (before I never had to do this). Now I still have to figure out what is this invisible "Flash uploader".

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.