WordPress.org

Ready to get started?Download WordPress

Forums

Cannot get rid of "leave a reply"... (5 posts)

  1. Charly Kyoryu
    Member
    Posted 2 years ago #

    Hi,

    I cannot get rid of "leave a remply" on my site eukynesis.com....

    I am on Brunelleschi 1.5.9 as a theme...

    :(

    Robin

  2. alchymyth
    Forum Moderator
    Posted 2 years ago #

    dashboard - settings - discussions

    dashboard - posts - all posts: quickedit below the post title - untick 'allow comments'

    dashboard - pages - all pages: quickedit below the page title - untick 'allow comments'

    if after this there is still a 'leave a reply' in the posts or pages, you might need to edit some theme files.

  3. Charly Kyoryu
    Member
    Posted 2 years ago #

    Thank you alchymyth,

    You just made my day...and saved me a lot of sweat!

    Merci:)

    Charly

  4. Intersmith
    Member
    Posted 1 year ago #

    Hello,

    I am having the exact same problem.
    I have went to the dashboard and unticked the allow comment buttons and it STILL appears at the bottom of my images.

    You mentioned that some theme files might needed to be modified...
    Can you advise on how I could do that, alchymyth?

    This is driving me up the wall.

  5. Intersmith
    Member
    Posted 1 year ago #

    Okay, I found another thing for people to look at when trying to get rid of the comment box that they don't want.

    Go to where it says "media" in the dashboard.
    When you get there, click on "screen options" AGAIN and make sure to untick the "comments" box.

    Now, click on EACH picture and when the next screen loads up, click on "screen options" AGAIN and untick the "comments" box.

    Finally scroll down to the bottom of the screen to UNTICK the "Allow comments" box.

    Wow. There really needs to be a better way to do this, because this seems to be wrecking alot of peoples heads trying to get rid of something that should of been so easy to get rid of.

    I had one HECK of a time trying to get this sorted, until I got Colbey from hostgator support who told me how to do it.

    This WILL get it sorted out, WITHOUT having to resort to changing any files of any type.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags