WordPress.org

Ready to get started?Download WordPress

Forums

Cannot get pages to display my theme (7 posts)

  1. smayman
    Member
    Posted 6 years ago #

    I have just installed wordpress on a server that is running an old version of the website that I am redesigning. I am planning on getting the new site set up behind the scenes and then bringing it forward. I have edited my theme and have posted one test page in order to see if it looks ojkay. My problem is that when I go to the URL, this page shows the front page of the old site: http://onebigbang.org/?p=1 .

    I can see my new index page fine (also using the same theme): http://onebigbang.org/DEVindex.php .

    Please help me figure out how to move on!

  2. moshu
    Member
    Posted 6 years ago #

    Because this URL
    http://onebigbang.org/?p=1
    uses behind the scenes the index.php file that exists at the root of your site. And the present index.php file is your old site.

  3. smayman
    Member
    Posted 6 years ago #

    Thank you for your quick response. What would the solution to this be?

  4. moshu
    Member
    Posted 6 years ago #

    I don't know since you didn't give enough details. Where did you install WP? Into the root? - In that case there isn't any workaround.

    If you want to develop your own theme first... you may want to consider to have WP installed in a subfolder and when it is done just move it up to the root.

  5. smayman
    Member
    Posted 6 years ago #

    That makes sense to me. Do I have to reinstall WP or can I just move all the files down a level?

  6. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

  7. smayman
    Member
    Posted 6 years ago #

    Thank you very much.

Topic Closed

This topic has been closed to new replies.

About this Topic