WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
Cannot enable Minify (2 posts)

  1. dionsis
    Member
    Posted 3 months ago #

    I'm on Nginx and I can't seem to enable Minify

    Everything else is running, page caching and database and object cache. They all seem fine.

    For some reason, I check the minify box, and it just doesn't stay checked when I save. I can change other details like from disk cache to memcache and auto to manual etc and it remembers those changes, it just doesn't remember to turn minify on.

    Any idea's?

    https://wordpress.org/plugins/w3-total-cache/

  2. ekajuan
    Member
    Posted 3 weeks ago #

    I had the same problem. It turns out in my case the cause is because I turned on the extension CDN Cloudflare.
    I'm not to savy about this thing, but it seems this article from Cloudflare explains it

    Something to do with don't enable both minify in W3tc and Cloudflare

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.