WordPress.org

Ready to get started?Download WordPress

Forums

Cannot edit Pages with Lensa theme. (11 posts)

  1. Clayton
    Member
    Posted 1 year ago #

    I have just recently installed the Lensa theme and for some reason (nothing changed on my computer or otherwise) it will not allow me to edit pages. I can edit posts and quick edit pages but when I try to edit a page it shows a blank text box with no right-side menu. Furthermore, when I'm on that page the "Screen Options" and "Help" dropdown boxes do not function and all of the left-menu flyout menus do not fly out. The "Add Media" button does not function other than adding # to the end of the URL.

    The only errors that Chrome's JavaScript console detects is when I try to select the "Text" editing tab (Uncaught ReferenceError: switchEditors is not defined) and edit permalink (Uncaught ReferenceError: editPermalink is not defined).

    -All of my video drivers and java is up-to-date.
    -My site appears fine (http://www.tcgraphicphoto.com)

    I activated the standard Twenty Twelve theme and everything works fine, however, I would love to continue to use and explore the Lensa theme.

  2. Rajesh Soni
    Member
    Posted 1 year ago #

    Have you tried disabling all plugins?

  3. Clayton
    Member
    Posted 1 year ago #

    Oh, forgot to mention that. Yes, all of the plugins have been disabled.

    *The theme was updated Feb 19, 2013

    http://colorlabsproject.com/themes/lensa/

  4. Rajesh Soni
    Member
    Posted 1 year ago #

    Do you have the latest versions of
    1) WordPress
    2) All installed themes
    3) All installed plugins (even if disabled)?

  5. Clayton
    Member
    Posted 1 year ago #

    Yes, everything is up-to-date.

  6. Clayton
    Member
    Posted 1 year ago #

    I decided to just delete everything off my server, via FTP client, and reinstall everything. It works now, however I haven't tweaked it any. I'll try to pay close attention and try to replicate the problem.

  7. Rajesh Soni
    Member
    Posted 1 year ago #

    Manual wordpress update, does fix a lot of the issues.
    Glad you got it figured out.

  8. dben
    Member
    Posted 1 year ago #

    Hi Clayton, I have the same problem: if I activate another theme i the editor works fine, with Lensa theme it doesn't!

    (see screenshot)

    Did you find a solution? I have a lot of contents and configuration in my blog and I don't want to reinstall everything

    Thanks a lot,
    daniele

  9. esmi
    Forum Moderator
    Posted 1 year ago #

    I'm sorry but as you are using a non-WPORG theme, you need to seek support from the theme's developers - paid or otherwise. We only support themes downloaded from wordpress.org here.

    And next time (& as per the Forum Welcome, please post your own topic.

  10. pifoux2000
    Member
    Posted 11 months ago #

    I had the same problem, could not edit any pages with the lensa theme.

    For me the issue came from connecting to facebook for displaying photo albums.

    Try going to lensa -> FB album settings and disconnect from facebook.

    Hope it helps!

  11. tomasleite
    Member
    Posted 4 months ago #

    Solved. Reset the FB Settings and it works fine. I dit it now.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags