WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Cannot Edit Pages or Posts - Sanity Check (5 posts)

  1. canu
    Member
    Posted 6 months ago #

    Hi,

    At the risk of looking less than intelligent, I have to ask something.

    We started constructing a new website using WordPress 3.7 and all was well. I updated the version of WordPress to 3.8 and now I can't seem to see either the Preview link or the actual Publish button in the Pages or Posts. There is a Publish section in the right hand side of the screen but no actual button to update the page.

    The Theme that I'm using is TwentyTwelve and I'm using Firefox 26.

    Any (clean) answers would be appreciated!

    Thanks!

  2. JumboClicks
    Member
    Posted 6 months ago #

    first make sure you are logged in as administrator
    go to add new post
    click the screen options in the top right
    make sure the items you want to see are checked

  3. canu
    Member
    Posted 6 months ago #

    Hi, thanks for the post.

    I'm logged in as an administrator and also attempted to do this using Chrome 32 without any success.

    I ticked all of the screen options and this hasn't made any difference I'm afraid.

    Any other ideas would be appreciated.

  4. esmi
    Forum Moderator
    Posted 6 months ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder and wp-config.php & root .htaccess files - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  5. canu
    Member
    Posted 6 months ago #

    Hi Esmi,

    I deactivated all of the plugins and noticed that the Publish button etc. was visible so you were on the right track.
    I reactivated the plugins one at a time and the Publish button didn't disappear again so I'm able to preview and edit pages again.

    Thanks for your help!

Reply

You must log in to post.

About this Topic