WordPress.org

Ready to get started?Download WordPress

Forums

Cannot Disable Visual Editor After Upgrade To 3.4.1 (3 posts)

  1. Jonathan Landrum
    Member
    Posted 1 year ago #

    I never use the visual editor; I've had it disabled since its inception. However, after the upgrade from 3.4 to 3.4.1, I cannot disable it. The two blogs I work on most actively both have the problem, and are hosted at different web hosts. Any ideas? I didn't see anything about the visual editor in the Master List, and Google was no help either.

  2. Jonathan Landrum
    Member
    Posted 1 year ago #

    Edit: after trying this idea, and after a couple rounds of enabling and disabling the editor, I notice that there is now a second editor called the HTML editor. Any ideas on how to disable this?

  3. Jonathan Landrum
    Member
    Posted 1 year ago #

    For future reference, it apparently cannot be done at this time. There are no hooks for this section, and the best solution I found was to hide it with CSS.

Topic Closed

This topic has been closed to new replies.

About this Topic